XtremIO X2 etter oppgradering til XMS 6.4-kunden kan ikke SSH med kundeopprettede brukere

Resumo: Etter at XMS er oppgradert til 6.4, kan ikke brukerne SSH med kundeopprettede brukerkontoer.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Etter at XMS er oppgradert til 6.4, kan ikke brukerne SSH med opprettede brukerkontoer.
 
MERK: Dette problemet oppstår BARE når XMS er oppgradert til 6.4-kode, og det påvirker bare SSH for brukeropprettede kontoer.

Causa

Etter at XMS er oppgradert til 6.4, kan ikke XMS-brukere ssh til klyngen med brukeropprettede kontoer.

Resolução

Åpne en billett hos XtremIO etter oppgradering og angi hvilke brukerkontoer som er berørt.
 
MERK: Hvis den berørte brukerkontoen opprettes av en ikke-standardbruker (med andre ord en brukeropprettet konto opprettet den berørte brukerkontoen), kan du bli bedt om å fjerne den berørte brukerkontoen og opprette den på nytt ved hjelp av standard administratorkonto som fulgte med XMS. En støtteagent angir om denne metoden er nødvendig.

Produtos afetados

XtremIO HW X2-R, XtremIO HW X2-S, XtremIO HW X2-T, XtremIO X2
Propriedades do artigo
Número do artigo: 000196562
Tipo de artigo: Solution
Último modificado: 13 mai. 2026
Versão:  9
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.