Avamar-Wiederherstellung auf Dateiebene mit der Cloud Director-Erweiterung funktioniert nicht: 11015: Fehler beim Durchsuchen des Dateisystems
Resumo: Die Wiederherstellung auf Dateiebene (FLR) mit der Cloud Director-Erweiterung schlägt fehl. Beim Versuch einer FLR von vCD erhalten wir die Folgendes: 11015: Fehler beim Durchsuchen des Dateisystems: Der VMDK-Dateiname ist ungültig oder vorhanden. Überprüfen Sie, ob der Proxy mithilfe der unterstützten Methode in der Dokumentation korrekt registriert wurde. ...
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Die Wiederherstellung auf Dateiebene mit der Cloud Director-Erweiterung schlägt fehl.
11015: Fehler beim Durchsuchen des Dateisystems: Der VMDK-Dateiname ist ungültig oder vorhanden. Überprüfen Sie, ob der Proxy mithilfe der unterstützten Methode in der Dokumentation
korrekt registriert wurde.Der Suchprozess wurde auf BG gestartet.
In proxy FLR MountMrg.log.
Axionfs.log vom Avamar-Proxy wird angezeigt.
11015: Fehler beim Durchsuchen des Dateisystems: Der VMDK-Dateiname ist ungültig oder vorhanden. Überprüfen Sie, ob der Proxy mithilfe der unterstützten Methode in der Dokumentation
korrekt registriert wurde.Der Suchprozess wurde auf BG gestartet.
avagent Info : Requesting work from dp-ave.host
avagent Info : Workorder received: sleep
avagent Info : Sleeping 45 seconds
avagent Info : Browse process 21905 (/usr/local/avamarclient/bin/vmwappimage) started Sie wird dann abgebrochen.
avagent Info : Browse process 21905 (/usr/local/avamarclient/bin/vmwappimage) finished (code 169: externally cancelled by Administrator)
avagent Warning : CTL workorder "Browse" non-zero exit status 'code 169: externally
cancelled by Administrator'
In proxy FLR MountMrg.log.
[MM - DEBUG] TID=5947 MID=410: sMountedAvFS = /mnt/dunion/vCD/clou-uuid/Org-uuid/vApps/vApp-UUID/by-number/0005746/VMFiles#VM-UUID
[MM - ERROR] TID=5947 MID=411: HLPR_ListOfDirectories failed for /mnt/dunion/vCD/clou-uuid/Org-uuid/vApps/vApp-UUID/by-number/0005746/VMFiles#VM-UUID/by-number/0005746/VMFiles#VMFiles#VM-UUID
Axionfs.log vom Avamar-Proxy wird angezeigt.
[ade-async] AsyncThread::body() -- 'KILL' event received.
[ade-async] AsyncThread::body() not exiting due to persistent_connection flag
axionfs Error : Login error 69: Authentication failure (Invalid password? User disabled?)
[ade-async] GComMgr::setGsanShutdown pausing retrythread
[axionfs] ADEMgrX::getHfsInfo() -- program workflow problem, login must be done prior to this call.
[axionfs] GComMgr::loginToServer NOT deleting hfsInfo because server is shutdown and login failure is non fatal
axionfs Error : Problem logging into the DDR server:'', only GSAN communication was enabled.
[ms[0]recv] Thread finished ms[0]recv
[axionfs] ADEMgrX::getHfsInfo() -- program workflow problem, login must be done prior to this call.
[axionfs] context::engageADE: adeMgr->startupADE() failed
Causa
Basierend auf den obigen Protokollen und der Tatsache, dass diese Proxys 19.7 sind, ist dieses Problem identisch mit dem folgenden Artikel.
Avamar – Avamar 19.7-Wiederherstellungen auf Dateiebene schlagen fehl, wenn der Avamar -Server älter oder neuer als der Proxy ist.
Avamar – Avamar 19.7-Wiederherstellungen auf Dateiebene schlagen fehl, wenn der Avamar -Server älter oder neuer als der Proxy ist.
Resolução
Stellen Sie sicher, dass sowohl der Avamar-Proxy als auch der Avamar -Server dieselbe Version ausführen.
Weitere Informationen finden Sie unter Avamar – Avamar 19.7 Wiederherstellungen auf Dateiebene schlagen fehl, wenn der Avamar -Server älter oder neuer als der Proxy ist.
Weitere Informationen finden Sie unter Avamar – Avamar 19.7 Wiederherstellungen auf Dateiebene schlagen fehl, wenn der Avamar -Server älter oder neuer als der Proxy ist.
Produtos afetados
Data Backup & Protection Software, Avamar, vCloud Director Data Protection ExtensionPropriedades do artigo
Número do artigo: 000203720
Tipo de artigo: Solution
Último modificado: 03 ago. 2023
Versão: 3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.