Il restore a livello di file Avamar utilizzando l'estensione Cloud Director non funziona:11015: Impossibile sfogliare il file system
Resumo: Il ripristino a livello di file (FLR) tramite l'estensione Cloud Director ha esito negativo. Quando si tenta una FLR da vCD, viene visualizzato il messaggio: 11015: Impossibile sfogliare il file system: Il nome file VMDK non è valido o presente. Verificare che il proxy sia stato registrato correttamente utilizzando il metodo supportato nella documentazione. ...
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Il ripristino a livello di file tramite l'estensione Cloud Director ha esito negativo.
11015: Impossibile sfogliare il file system: Il nome file VMDK non è valido o presente. Verificare che il proxy sia stato registrato correttamente utilizzando il metodo supportato nella documentazione
Processo di ricerca avviato su BG.
Nel file proxy FLR MountMrg.log.
Viene visualizzato Axionfs.log dal proxy Avamar.
11015: Impossibile sfogliare il file system: Il nome file VMDK non è valido o presente. Verificare che il proxy sia stato registrato correttamente utilizzando il metodo supportato nella documentazione
Processo di ricerca avviato su BG.
avagent Info : Requesting work from dp-ave.host
avagent Info : Workorder received: sleep
avagent Info : Sleeping 45 seconds
avagent Info : Browse process 21905 (/usr/local/avamarclient/bin/vmwappimage) started Viene quindi annullata.
avagent Info : Browse process 21905 (/usr/local/avamarclient/bin/vmwappimage) finished (code 169: externally cancelled by Administrator)
avagent Warning : CTL workorder "Browse" non-zero exit status 'code 169: externally
cancelled by Administrator'
Nel file proxy FLR MountMrg.log.
[MM - DEBUG] TID=5947 MID=410: sMountedAvFS = /mnt/dunion/vCD/clou-uuid/Org-uuid/vApps/vApp-UUID/by-number/0005746/VMFiles#VM-UUID
[MM - ERROR] TID=5947 MID=411: HLPR_ListOfDirectories failed for /mnt/dunion/vCD/clou-uuid/Org-uuid/vApps/vApp-UUID/by-number/0005746/VMFiles#VM-UUID/by-number/0005746/VMFiles#VMFiles#VM-UUID
Viene visualizzato Axionfs.log dal proxy Avamar.
[ade-async] AsyncThread::body() -- 'KILL' event received.
[ade-async] AsyncThread::body() not exiting due to persistent_connection flag
axionfs Error : Login error 69: Authentication failure (Invalid password? User disabled?)
[ade-async] GComMgr::setGsanShutdown pausing retrythread
[axionfs] ADEMgrX::getHfsInfo() -- program workflow problem, login must be done prior to this call.
[axionfs] GComMgr::loginToServer NOT deleting hfsInfo because server is shutdown and login failure is non fatal
axionfs Error : Problem logging into the DDR server:'', only GSAN communication was enabled.
[ms[0]recv] Thread finished ms[0]recv
[axionfs] ADEMgrX::getHfsInfo() -- program workflow problem, login must be done prior to this call.
[axionfs] context::engageADE: adeMgr->startupADE() failed
Causa
In base ai registri di cui sopra e al fatto che questi proxy siano 19.7, questo problema è lo stesso del seguente articolo.
I restore a livello di file Avamar - Avamar 19.7 hanno esito negativo quando il server Avamar è precedente o più nuovo del proxy.
I restore a livello di file Avamar - Avamar 19.7 hanno esito negativo quando il server Avamar è precedente o più nuovo del proxy.
Resolução
Assicurarsi che sia il proxy Avamar che il server Avamar eseguano la stessa versione.
Per ulteriori informazioni, vedere Restore a livello di file Avamar - Avamar 19.7 con esito negativo quando Avamar Server è più vecchio o più nuovo del proxy.
Per ulteriori informazioni, vedere Restore a livello di file Avamar - Avamar 19.7 con esito negativo quando Avamar Server è più vecchio o più nuovo del proxy.
Produtos afetados
Data Backup & Protection Software, Avamar, vCloud Director Data Protection ExtensionPropriedades do artigo
Número do artigo: 000203720
Tipo de artigo: Solution
Último modificado: 03 ago. 2023
Versão: 3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.