Resolve Symantec Endpoint Encryption SSD Crashes

Sammanfattning: How to resolve issues with Symantec Endpoint Encryption errors with solid state drives (SSD).

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Symantec Endpoint Encryption produces errors with solid-state drives (SSDs).

Errors reported with Symantec Endpoint Encryption with a solid-state drive (SSD).

Reported errors:

0x0000005

Orsak

Some users may report errors when attempting to use Symantec Endpoint Encryption with a solid-state drive (SSD). The system produces an error, usually generating a 0x0000005 error code and failing to encrypt the drive, when attempting to encrypt the drive using AHCI mode.

This was only replicated with Samsung and Liteon SSDs. Due to the nature of the failure, it is assumed to occur with all SSDs.

Upplösning

Update Endpoint Encryption

Earlier versions of Symantec Endpoint Encryptions are only able to encrypt hard drives in ATA mode. Since SSDs only function in AHCI mode, this error is produced when the software attempts to encrypt the SSD.

Symantec Endpoint Encryption versions 8.2 and later are updated to handle encryption in AHCI mode. Updating Endpoint Encryption to the latest version should correct this issue.

Berörda produkter

Dell Encryption
Artikelegenskaper
Artikelnummer: 000148092
Artikeltyp: Solution
Senast ändrad: 16 juli 2025
Version:  5
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.