PowerStore. Unable to load system configuration data (0xE04040010004)
摘要: Вход в PowerStore Manager (UI) невозможен, вместо этого отображается ошибка.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Затронутая версия: 1.0.4.0.5.006 и более ранние.
Попытка входа в пользовательский интерфейс завершится сбоем, и появится сообщение об ошибке:
Unable to load system configuration data. Contact your service provider for assistance: Error: Service unavailable. Please retry in a few minutes. (0xE04040010004)
Остается доступ через ssh/CLI, PSTCLI работает надлежащим образом.
Попытка входа в пользовательский интерфейс завершится сбоем, и появится сообщение об ошибке:
Unable to load system configuration data. Contact your service provider for assistance: Error: Service unavailable. Please retry in a few minutes. (0xE04040010004)
Остается доступ через ssh/CLI, PSTCLI работает надлежащим образом.
原因
В PowerStoreOS v1 существует возможность, что рабочий процесс сбора метрик для SDNAS приведет к взаимоблокировке при пересечении сеансов сбора метрик (предыдущий сбор еще не завершен, но начинается следующий цикл сбора).
解决方案
Эта проблема решена в PowerStoreOS версии 2.0.0.0.
Если вы не можете войти в PowerStore Manager (UI) с такой же ошибкой, обратитесь в службу технической поддержки Dell EMC или к уполномоченному представителю отдела технического обслуживания и укажите идентификатор этой статьи базы знаний.
Если вы не можете войти в PowerStore Manager (UI) с такой же ошибкой, обратитесь в службу технической поддержки Dell EMC или к уполномоченному представителю отдела технического обслуживания и укажите идентификатор этой статьи базы знаний.
其他信息
Примечание. Это не та же информация, что и в KB 000184530. Общий код ошибки тот же, но сообщение об ошибке отличается.
受影响的产品
PowerStore, PowerStore 1000T, PowerStore 3000T, PowerStore 5000T, PowerStore 7000T, PowerStore 9000T文章属性
文章编号: 000189069
文章类型: Solution
上次修改时间: 06 8月 2025
版本: 5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。