PowerStore: Unable to load system configuration data (0xE04040010004)

摘要: Logging in over the PowerStore Manager (UI) is not possible and an error is displayed instead.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Affected Version: 1.0.4.0.5.006 and below.
If you are not running these specific versions, then this KB doesn't apply.


Trying to log in to the UI will fail with error message:
Unable to load system configuration data. Contact your service provider for assistance: Error: Service unavailable. Please retry in a few minutes. (0xE04040010004)

image.png 



Access through ssh/CLI remains available, and PSTCLI works as expected.
 

原因

In PowerStoreOS V1, there is a possibility of the metrics collection workflow of SDNAS to result in deadlock when metrics collection sessions overlap (previous collection has not yet finished, and the next cycle of collection starts).
 


解决方案

This issue is resolved in PowerStoreOS version 2.0.0.0.

If you are unable to log in to the PowerStore Manager user interface with this same error in a newer PowerStoreOS version, contact Dell EMC Technical Support or your Authorized Service Representative, and quote this Knowledgebase article ID.
 

其他信息

受影响的产品

PowerStore, PowerStore 1000T, PowerStore 3000T, PowerStore 5000T, PowerStore 7000T, PowerStore 9000T
文章属性
文章编号: 000189069
文章类型: Solution
上次修改时间: 06 8月 2025
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。