PowerStore upgrade (NDU) to 3.2.x completed but Update Cluster Configuration failed to perform post upgrade commands
摘要: PowerStore: Upgrade succeeded. Failed to perform post upgrade commands: Encountered an exception while processing SupportAssist Enable command. (0xE04030010046) GUI shows: Upgrade succeeded. Failed to perform post upgrade commands: Encountered an exception while processing SupportAssist Enable command. (0xE04030010046) ...
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
GUI shows:
Pre Stage Completed
Health Check Completed
Upgrade Completed
Commit Upgrade completed
Finalize Upgrade Pending
Update Cluster Configuration Completed
Update Database Pending
Cleanup Pending

Pre Stage Completed
Health Check Completed
Upgrade Completed
Commit Upgrade completed
Finalize Upgrade Pending
Update Cluster Configuration Completed
Update Database Pending
Cleanup Pending

原因
The NDU completed and was committed successfully but failed during post upgrade commands while processing SupportAssist Enablement.
This is a timing issue which occurs during the updateLicenseAfterNDU stage when SupportAssist doesn't enable within the 15 second time limit.
This is a timing issue which occurs during the updateLicenseAfterNDU stage when SupportAssist doesn't enable within the 15 second time limit.
解析度
Workaround:
SupportAssist will normally enable successfully as part of the failed NDU process even though the time limit was exceeded.
Verify SupportAssist is enabled and then retry the NDU from the GUI and it should complete successfully.
Fix:
This issue will be fixed in a future code release.
If assistance is required please contact Dell Technical Support or your authorized service provider and reference this article.
SupportAssist will normally enable successfully as part of the failed NDU process even though the time limit was exceeded.
Verify SupportAssist is enabled and then retry the NDU from the GUI and it should complete successfully.
Fix:
This issue will be fixed in a future code release.
If assistance is required please contact Dell Technical Support or your authorized service provider and reference this article.
受影響的產品
PowerStore文章屬性
文章編號: 000210341
文章類型: Solution
上次修改時間: 20 8月 2025
版本: 4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。