PowerStore: La actualización se realizó correctamente. No se pudieron ejecutar los comandos posteriores a la actualización: Se encontró una excepción durante el procesamiento del comando SupportAssist Enable. (0xE04030010046)
摘要: Se completó la actualización de PowerStore (NDU) a 3.2.x, pero la actualización de la configuración del clúster falló debido a que no se pudieron ejecutar los comandos posteriores a la actualización. La GUI muestra lo siguiente: La actualización se realizó correctamente. No se pudieron ejecutar los comandos posteriores a la actualización: Se encontró una excepción durante el procesamiento del comando SupportAssist Enable. (0xE04030010046) ...
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
La GUI muestra lo siguiente:
Evaluación del estado previa a la etapa completada
Actualización completada
Actualización completada
Confirmación completada
Finalización de la actualización Pendiente
Actualización Configuración del clúster Finalizada
actualización Base de datos pendiente
de limpieza pendiente

Evaluación del estado previa a la etapa completada
Actualización completada
Actualización completada
Confirmación completada
Finalización de la actualización Pendiente
Actualización Configuración del clúster Finalizada
actualización Base de datos pendiente
de limpieza pendiente

原因
La NDU se completó y se confirmó correctamente, pero falló durante los comandos posteriores a la actualización durante el procesamiento de SupportAssist Enablement.
Este es un problema de tiempo que se produce durante la etapa updateLicenseAfterNDU cuando SupportAssist no se habilita dentro del límite de 15 segundos.
Este es un problema de tiempo que se produce durante la etapa updateLicenseAfterNDU cuando SupportAssist no se habilita dentro del límite de 15 segundos.
解析度
Solución:
SupportAssist normalmente se habilitará correctamente como parte del proceso de NDU fallido, a pesar de que se superó el límite de tiempo.
Verifique que SupportAssist esté habilitado y, a continuación, vuelva a intentar la NDU desde la GUI y debería completarse correctamente.
Arreglar:
Este problema se solucionará en una versión de código futura.
Si necesita ayuda, comuníquese con el soporte técnico de Dell o con su proveedor de servicios autorizado y mencione este artículo.
SupportAssist normalmente se habilitará correctamente como parte del proceso de NDU fallido, a pesar de que se superó el límite de tiempo.
Verifique que SupportAssist esté habilitado y, a continuación, vuelva a intentar la NDU desde la GUI y debería completarse correctamente.
Arreglar:
Este problema se solucionará en una versión de código futura.
Si necesita ayuda, comuníquese con el soporte técnico de Dell o con su proveedor de servicios autorizado y mencione este artículo.
受影響的產品
PowerStore文章屬性
文章編號: 000210341
文章類型: Solution
上次修改時間: 20 8月 2025
版本: 4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。