VxRail: The Customer Experience Improvement Program (CEIP) is enabled but information cannot be seen by VMware
Summary: CEIP is enabled, but information cannot be seen by VMware.
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Symptoms
CEIP is enabled, but information cannot be seen by VMware.
How does CEIP work?
As part of the CEIP, VMware regularly collects technical information about your organization's use of our products and services in association with your organization's VMware license keys. Depending on the nature of the VMware product or service and the level of participation you select, the technical information collected consists of all or any of the following data:
- Configuration Data: Technical data about how your organization has configured VMware products and services and related environment information. Examples of configuration data include version information for VMware products, product environment information, product configuration settings, and technical data relating to the devices accessing those products and services.
- Feature Usage Data: Data about how your organization uses VMware products and services. Examples of feature usage data include details about which product features your organization uses and metrics of user interface activity.
- Performance Data: Data about the performance of VMware products and services. Examples include metrics of the performance and scale of VMware products and services, response times for user interfaces and details about API calls.
- Product Log Data: Product Logs that are generated by VMware products during the active deployment of the product. Typically, logs record system events and state during product operations. These logs do not contain customer workload content.
Cause
No Internet access for the vCenter
Resolution
Ensure that CEIP is enabled.
- Log in to the vCenter Server instance as a member of Administrators@vsphere.local group by using the vSphere Web Client.
- On the vSphere Web Client home page, under Administration, click Customer Experience Improvement Program.
- Click Join to enable the CEIP to disable the Program.
Notes:
- Ensure that the vCenter has access to the Internet
- If the system uses a firewall or a proxy to connect to the Internet, then a firewall or proxy rule allowing outbound traffic is required for the proxy's allowlist to these destinations:
- See VMware KB https://knowledge.broadcom.com/external/article?legacyId=60206 for more information.
Article Properties
Article Number: 000060397
Article Type: Solution
Last Modified: 21 Jul 2025
Version: 5
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