NetWorker. Сбой резервного копирования с ошибкой: «Сохранить: ошибка нет совпадающих устройств: проверьте узлы хранения, устройства или пулы»
Summary: Сбой резервного копирования NetWorker с ошибкой «No Matching Devices; check storage nodes, device or pools»
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Операция резервного копирования выполняется с помощью NetWorker.
- Отображается следующее сообщение об ошибке.
- Отсутствие согласующих устройств; Проверьте узлы, устройства или пулы хранения.
- Это сообщение можно найти по адресу:
- Консоль управления NetWorker Management Console (NMC): Monitoring-Policies-Policy_Name-Workflow_Name-Action_Name-Show>>>>> Details-Session> Failed-Show> Messages-Get> Full Log.
- Эти сообщения также будет сообщать daemon.raw сервера NetWorker.
- Способ применения nsr_render_log: https://www.dell.com/support/kbdoc/000022793
- Как включить рендеринг .raw в реальном времени: https://www.dell.com/support/kbdoc/000023670
Cause
- NetWorker Server не может разрешить имя узла хранения. Это может быть связано с проблемами в DNS или файле hosts в зависимости от того, какой файл используется.
Resolution
Подтвердите разрешение имени.
1. Выполните команду nslookup на сервере NetWorker, чтобы подтвердить разрешение DNS для узла хранения NetWorker.
nslookup storage_node_name
ПРИМЕЧАНИЕ. Следует правильно разрешать полное доменное имя, сокращенное имя и IP-адрес. Проблемы с разрешением DNS должны решаться администратором домена.
2. Если DNS не используется, убедитесь, что файл hosts операционной системы сервера NetWorker обновлен и включает IP-адрес, полное доменное имя и краткое имя узла хранения NetWorker.
Linux: /etc/hosts
Windows: C:\Windows\System32\drivers\etc\hosts
Windows: C:\Windows\System32\drivers\etc\hosts
Additional Information
Эта ошибка может быть вызвана другими причинами. Если разрешение DNS/имен не является проблемой, см.: Устранение ошибок отсутствия соответствующих устройств или ожидания носителя: https://www.dell.com/support/kbdoc/en-ca/000173177/
Affected Products
NetWorkerProducts
NetWorker Family, NetWorker SeriesArticle Properties
Article Number: 000108493
Article Type: Solution
Last Modified: 06 Oct 2022
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.