Dell VxRail: vCenter-Protokoll-Bundle konnte nicht erfasst werden, weil protokollerstellung viel Zeit in Anspruch nimmt

Summary: Die vollständige Protokoll-Bundle-Erfassung ist fehlgeschlagen, weil das vCenter-Protokollpaket nicht heruntergeladen werden konnte.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Erfassen Sie das vollständige Protokollpaket, indem Sie alle Komponenten gleichzeitig auf der Seite Troubleshooting der VxRail-Plug-in-Benutzeroberfläche auswählen. Wenn die Protokollsammlung mehr als 30 Minuten dauert, wird möglicherweise eine Fehlermeldung angezeigt: Protokollpaket konnte nicht von URL heruntergeladen werden.

Überprüfen Sie das erfasste Protokoll, das Protokoll anderer Komponenten wurde erfolgreich erfasst, es sei denn, das vCenter-Protokollpaket konnte nicht heruntergeladen werden.

image.png

Cause

Nachdem VxRail Manager die Generierung des vCenter-Protokollpakets ausgelöst hat, wird das erzeugte Protokollpaket in vCenter nach 30 Minuten automatisch gelöscht.

Wenn es aus irgendeinem Grund länger dauert, bis die gesamte Protokollerzeugung abgeschlossen ist, z. B. mehrere Komponenten zusammen ausgewählt sind (VxRail Manager, vCenter, ESXi, Platform, iDRAC), oder wenn eine Paketgröße zu groß ist und längere Zeit für die Erfassung benötigt wird, kann dies die 30-Minuten-Einschränkung überschreiten. Der Download-Task für das vCenter-Protokollpaket schlägt fehl, da die Datei bereits gelöscht wurde.

Resolution

Problemumgehung zum Erfassen des vCenter-Protokollpakets:

Folgen Sie der Seite VxRail-Plug-in-UI Troubleshooting, um das Protokollpaket zu erfassen, wählen Sie jedoch nur die Komponente "vCenter", um sie separat zu erfassen.

Affected Products

VxRail Software
Article Properties
Article Number: 000202268
Article Type: Solution
Last Modified: 08 Jul 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.