Dell VxRail : Échec de la collecte du bundle de logs vCenter en raison de la génération de logs qui prend beaucoup de temps
Summary: La collecte complète du bundle de logs a échoué en raison de l’échec du téléchargement du bundle de logs vCenter.
Symptoms
Collectez le bundle de logs complet en sélectionnant tous les composants en même temps à partir de la page dépannage de l’interface utilisateur du plug-in VxRail. Si la collecte des logs prend plus de 30 minutes, elle peut se terminer avec un message d’erreur: Échec du téléchargement du bundle de logs à partir de l’url.
Vérifiez le journal collecté, le log des autres composants a été collecté avec succès, sauf qu’il n’a pas pu télécharger le bundle de logs vCenter.

Cause
Une fois que le gestionnaire VxRail déclenche la génération d’un bundle de logs vCenter, le bundle de logs généré dans vCenter est automatiquement supprimé au bout de 30 minutes.
Si, pour une raison quelconque, la tâche de génération de logs prend plus de temps, par exemple si plusieurs composants sont sélectionnés ensemble (VxRail Manager, vCenter, ESXi, Platform, iDRAC) ou que la taille d’un bundle est trop importante et nécessitent plus de temps pour la collecte, elle peut dépasser la limite de 30 minutes. La tâche de téléchargement du bundle de logs vCenter échoue, car le fichier est déjà supprimé.
Resolution
Solution de contournement pour collecter le bundle de logs vCenter:
suivez la page de dépannage de l’interface utilisateur du plug-in VxRail pour collecter le bundle de logs, mais sélectionnez uniquement le composant « vCenter » pour le collecter séparément.