Dell VxRail:ログの生成に時間がかかるため、vCenterログ バンドルの収集に失敗しました
Summary: vCenterログ バンドルのダウンロードに失敗したため、フル ログ バンドルの収集に失敗しました。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
VxRailプラグインUIのトラブルシューティング ページからすべてのコンポーネントを同時に選択して、完全なログ バンドルを収集します。ログ収集に30分以上かかる場合は、次のエラー メッセージが表示されることがあります。URLからログ バンドルをダウンロードできませんでした。
収集されたログを確認します。他のコンポーネントのログは正常に収集されましたが、vCenterログ バンドルのダウンロードに失敗した場合を除きます。

Cause
VxRail ManagerがvCenterログ バンドルの生成をトリガーした後、vCenterで生成されたログ バンドルは30分後に自動的に削除されます。
何らかの理由で、ログ生成タスク全体の完了に時間がかかる場合(たとえば、複数のコンポーネント(VxRail Manager、vCenter、ESXi、Platform、iDRAC)が選択されている場合、バンドル サイズが大きすぎて収集に時間が必要な場合は、30分の制限を超える可能性があります。ファイルがすでに削除されているため、vCenterログ バンドルのダウンロード タスクは失敗します。
Resolution
vCenterログ バンドルを収集する回避策:
VxRailプラグインUIのトラブルシューティング ページに従ってログ バンドルを収集しますが、個別に収集するには[vCenter]コンポーネントのみを選択します。
Affected Products
VxRail SoftwareArticle Properties
Article Number: 000202268
Article Type: Solution
Last Modified: 08 Jul 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.