IDPA DP4400 - Process to Reset Initial Public facing IP addresses for ACM and ESXi Host
Summary: IDPA DP4400 - Process to Reset Initial Public facing IP addresses for ACM and ESXi Host
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Symptoms
IDPA DP4400 - Process to reset Initial Public facing IP addresses for ACM and ESXi Host without performing a factory reset.
Cause
In the ACM Installation Wizard, the very first part of the install configures the public facing IP addresses for ACM (eth1) and ESXi Host (vmk0), together with default DNS, default route, etc.
If for any reason, the wrong addresses were originally entered and the rest of the IDPA installation has not been completed, then it is possible to reset the addresses to something other without following the procedure to clean up the system or do a factory reset.
NOTE: This process only applies if the IDPA 4400 has not been fully installed and the ACM Wizard is only at the initial network configuration stage for the ACM and ESX public facing IP addresses. If it is past that point, consult IDPA Support for additional assistance.
If for any reason, the wrong addresses were originally entered and the rest of the IDPA installation has not been completed, then it is possible to reset the addresses to something other without following the procedure to clean up the system or do a factory reset.
NOTE: This process only applies if the IDPA 4400 has not been fully installed and the ACM Wizard is only at the initial network configuration stage for the ACM and ESX public facing IP addresses. If it is past that point, consult IDPA Support for additional assistance.
Resolution
Brief:
Detailed Steps:
- Recreate all DNS records, (all in lower case), to the required IP addresses.,
- As per best practice for IDPA deployment, ideally align the IP addresses in sequence for IDPA 4400, starting with the ACM as the first and lowest address.
- Reset the status on the ACM to: EULA_ACCEPTED
- Refresh the ACM URL and then redo the initial network configuration and completed full the installation.
Detailed Steps:
- Perform Steps 1 through 3 from a workstation already on the customer network.
- Perform steps 4 through to 12 from a workstation connected to the back of the IDPA Ethernet Service Port.
- Perform remaining steps from 14, on a workstation already on the customer network.
- Delete ALL existing DNS records and confirm that the changes get replicated to ALL DNS servers.
- Recreate the DNS records ideally in sequence as per example below:
10.x.y.100 idpa01-idrac
10.x.y.100 idpa01-acm
10.x.y.101 idpa01-esxi
10.x.y.102 idpa01-vcenter
10.x.y.103 idpa01-ddmgmt
10.x.y.104 idpa01-dddata01
10.x.y.105 idpa01-dddata02
10.x.y.106 idpa01-avamarsvr
10.x.y.107 idpa01-avamarproxy
10.x.y.108 idpa01-dpcsysmanager
10.x.y.109 idpa01-dpaappsvr
10.x.y.110 idpa01-dpadatastore
10.x.y.111 idpa01-dpsindexmaster
10.x.y.112 idpa01-ddcdra
10.x.y.100 idpa01-acm
10.x.y.101 idpa01-esxi
10.x.y.102 idpa01-vcenter
10.x.y.103 idpa01-ddmgmt
10.x.y.104 idpa01-dddata01
10.x.y.105 idpa01-dddata02
10.x.y.106 idpa01-avamarsvr
10.x.y.107 idpa01-avamarproxy
10.x.y.108 idpa01-dpcsysmanager
10.x.y.109 idpa01-dpaappsvr
10.x.y.110 idpa01-dpadatastore
10.x.y.111 idpa01-dpsindexmaster
10.x.y.112 idpa01-ddcdra
- Validate ALL DNS records using nslookip <IP-Address>.
- Connect a windows workstation to the back of the IDPA 4400 Ethernet Service Port and assign an IP address of 192.168.100.98 with sub-net mask of 255.255.255.0.
- SSH as to ACM internal IP address of 192.168.100.100 as user root and password as set by the customer. (Note that 192.168.100.100 is the factory default internal IP address of the ACM)
- cd /usr/local/dataprotection/var/configmgr/server_data/status/
- Take a backup copy of file applianceStatus.xml - Issue command: cp -p applianceStatus.xml xx_applianceStatus.xml
- Using vi, edit file applianceStatus.xml.
- Change the <applianceState> line so that it reads: <applianceState>EULA_ACCEPTED</applianceState>
- Save, exit and cat the file applianceStatus.xml file to confirm that the changes were correctly saved. The file should look as per below example:
dpappliance-acm:/usr/local/dataprotection/var/configmgr/server_data/status # cat applianceStatus.xml
<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<ApplianceStatus>
<applianceState>EULA_ACCEPTED</applianceState>
<configAttemptNumber>0</configAttemptNumber>
</ApplianceStatus>
dpappliance-acm:/usr/local/dataprotection/var/configmgr/server_data/status #
<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<ApplianceStatus>
<applianceState>EULA_ACCEPTED</applianceState>
<configAttemptNumber>0</configAttemptNumber>
</ApplianceStatus>
dpappliance-acm:/usr/local/dataprotection/var/configmgr/server_data/status #
- Open a web browser and connect to URL: https://192.168.100.100:8543
- Enter the updated public facing IP addresses for the ACM and ESXi with correct subnet mask and complete the initial network configuration of the ACM wizard.
- Disconnect the laptop from the backup of the IDPA Ethernet Service Port.
- From a workstation already on the customer network, connect to the ACM URL using the public facing IP address. From example, this would be: https://10.x.y.100:8543
- Complete the remaining steps of the IDPA installation.
Affected Products
Integrated Data Protection Appliance FamilyProducts
PowerProtect DP4400, Integrated Data Protection Appliance FamilyArticle Properties
Article Number: 000055970
Article Type: Solution
Last Modified: 16 Jun 2025
Version: 3
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