PowerStore: Add Remote System Results in "File Not OK," Unable to Reach Remote NAS System, Cannot Copy From Tape to Disk - 0xE02010020047
Summary: After reconfiguring the management network, and adding and deleting the File Mobility Network (FMN) IPs multiple times, a situation may occur where the FMN is no longer working. This issue results in the message "File Not OK," and other error messages, after adding the Remote System connection. ...
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Symptoms
Go to Protection > Remote Systems > ADD to see "File Not OK" displayed under the Management/File State column:
Figure 1: Screenshot of Management/File State column to see message "File not OK"
Major Alert generated:
Figure 2: Screenshot of the error message: Remote system communication down
Verify and Update:

Figure 3: Screenshot of the error message: Cannot copy from tape to disk - 0xE02010020047.
Figure 1: Screenshot of Management/File State column to see message "File not OK"
Major Alert generated:
Event code: 0x01303001 Text: remote_system_communication_down Unable to reach remote NAS system. Verify that the remote system is running..."
Figure 2: Screenshot of the error message: Remote system communication down
Verify and Update:
"Request to remote system failed with error: Error - cannot copy from tape to disk" with error 0xE02010020047.

Figure 3: Screenshot of the error message: Cannot copy from tape to disk - 0xE02010020047.
Cause
The FMN flag may be set, but the netdevice may not be properly assigned with the IP addresses when removing and re-creating the File Mobility Network multiple times.
Resolution
- Remove the Remote System connection
- Remove the FMN network on both Source and Remote PowerStore systems
- Re-create the FMN network on each PowerStore system
- Re-create the Remote System connection
Affected Products
PowerStoreArticle Properties
Article Number: 000216997
Article Type: Solution
Last Modified: 05 Sept 2025
Version: 3
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