NVE : La page Web de NetWorker Installation Manager n’est pas accessible
Summary: La page Web NetWorker Virtual Edition (NVE) Installation Manager (AVI) n’est pas accessible. Cet article de la base de connaissances explique comment dépanner et identifier les causes potentielles. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Le serveur NetWorker est un NetWorker Virtual Edition (NVE).
La page Web du gestionnaire d’installation (AVI) n’est pas accessible.
Figure 1 : L’interface Web NVE est indisponible avec l’erreur 503.
La commande avinstaller Le service n’est pas en cours d’exécution :
NVE:~ # avinstaller.pl --test Avistart process: INFO: AVI is not running.
Cause
Le gestionnaire d’installation (AVI) avinstaller Le processus n’est pas en cours d’exécution.
Resolution
- Connectez-vous à NVE via SSH en tant que
admin. - Basculez vers le
rootcompte:
sudo su -
- Assurez-vous que l’instance NVE n’a pas de partitions complètes :
df -Th
La commande /data01 La partition peut être étendue : NetWorker Virtual Edition : Comment augmenter la taille de la partition /data01
La commande
/ La partition (root) ne peut pas être étendue. Recherchez les fichiers consommant de l’espace et déplacez-les vers un autre emplacement ou supprimez-les. La commande suivante peut être utilisée pour identifier les fichiers de plus de 100 Mo :
find / -size +100M -type fRecherchez les fichiers volumineux directement sur le
/ (Périphérique SDA3) Les types de fichiers suivants peuvent être supprimés :
.log.raw.tgz
- S’il n’y a aucun problème d’espace sur NVE, démarrez le
avinstallerservice:
avinstaller.pl --start
Vous pouvez également utiliser la commande suivante pour démarrer le service tout en affichant les messages de débogage :
avinstaller.pl --debug
- Vérifiez que l’option
avinstallera commencé :
avinstaller.pl --test
- Connectez-vous à l’interface web NVE,
https://NVE-HOSTNAME
Remarque : Si la page Web du gestionnaire d’installation n’est pas accessible, vérifiez que le port est à l’écoute et accessible à partir de l’hôte.
- Vérifiez si le
avainstallerLe port (7543) écoute sur la NVE :
netstat -apno | grep 7543
Exemple :
nve:~ # netstat -apno | grep 7543 tcp 0 0 :::7543 :::* LISTEN 14411/java off (0.00/0/0) nve:~ # nve:~ # ps -ef | grep 14411 root 6329 6147 0 14:47 pts/1 00:00:00 grep --color=auto 14411 avi 14411 1 0 Mar27 ? 00:04:54 java -Xmx1g -server -Djava.security.egd=file:/dev/./urandom -Dsecurity.provider.rsa.JsafeJCE.position=last -Djavax.net.ssl.trustStore=/usr/local/avamar/lib/avi/avi_keystore -Djavax.net.ssl.keyStore=/usr/local/avamar/lib/avi/avi_keystore -Xdebug -agentlib:jdwp=transport=dt_socket,address=9999,server=y,suspend=n -jar /usr/local/avamar/lib/jetty/avistart.jar
Remarque : Dans la commande ci-dessus, le port 7543 affiche « LISTEN », ce qui indique que l’option
avinstaller est en cours d’exécution et le port écoute les demandes. La commande netstat répertorie également l’ID de processus (PID) du avinstaller . En utilisant la page ps -ef , le PID est associé à la commande avinstaller .
- Confirmez que l’instance NVE peut se connecter au
avinstallerTraiter localement :
curl -v localhost:7543
Exemple :
nve:~ # curl -v localhost:7543
* Trying 127.0.0.1:7543...
* Connected to localhost (127.0.0.1) port 7543 (#0)
> GET / HTTP/1.1
> Host: localhost:7543
> User-Agent: curl/8.0.1
> Accept: */*
>
* Received HTTP/0.9 when not allowed
* Closing connection 0
curl: (1) Received HTTP/0.9 when not allowed
- À partir de l’hôte utilisé pour accéder à l'
avinstallerinterface utilisateur Web, confirmez que vous pouvez résoudre l’adresse NVE et vous connecter auavinstallerport. Pour ce faire, utilisez la commandetnccommande à partir de PowerShell :
tnc NVE_ADDRESS -p 7543
Exemple :
Remarque : Si la demande
avinstaller Le processus écoute, mais vous ne parvenez pas à résoudre l’instance NVE ou à vous connecter au port à partir d’un hôte distant. Le problème se situe en dehors de NetWorker. Assurez-vous que l’hôte utilisé pour accéder au avinstaller peut résoudre le nom NVE ou utiliser l’adresse IP pour accéder à l’interface utilisateur avinstaller. L’adresse IP doit être accessible à partir de l’hôte utilisé pour accéder à l’interface utilisateur. Si la résolution de noms fonctionne, mais que la connexion au port 7543 échoue, consultez votre équipe réseau ou de sécurité concernant cette connexion. Ce port est nécessaire pour accéder au avinstaller UI. Vous pouvez également accéder au fichier avinstaller Interface utilisateur d’un autre hôte qui peut accéder au port 7543 sur NVE.
Additional Information
Si la page Web du gestionnaire d’installation ne démarre pas ou ne fonctionne pas correctement, consultez les journaux suivants :
- /usr/local/avamar/lib/jetty/logs/
- /space/avamar/var/avi/server_log/
- /var/log/messages
Articles complémentaires :
Affected Products
NetWorkerProducts
NetWorker Family, NetWorker SeriesArticle Properties
Article Number: 000213100
Article Type: Solution
Last Modified: 10 Nov 2025
Version: 9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.