Latitude 3440, Latitude 9440 2-in-1, and Precision 5680 Third-Party Headset Background Noise

Summary: This article provides information about how to remove the background noise heard from a third-party USB headset when used on Latitude 3440, Latitude 9440 2-in-1, or Precision 5680.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Customer may report that a lot of background noise may be picked up from the headset microphone when connecting a third-party USB headset on their laptops. They may notice the issue when they are using conference call software such as Avaya or Microsoft Teams. The issue occurs when the headset is connected directly to the laptop or over a docking station.

Affected Platforms:

  • Latitude 3440
  • Latitude 9440 2-in-1
  • Precision 5680

Currently Known Affected Headset Model:

  • JPL 502S USB Noise Cancelling Headset

Cause

On newer generations of Dell computers, the audio chipset may require Dell Optimizer to be installed for full audio functionality.

Resolution

Update the latest Dell Optimizer Application to resolve. If the issue persists, enable the Remove My Background Noise features in the Audio module. To download and install the application, see Dell Optimizer: Overview and Common Questions.

Affected Products

Dell Optimizer, Latitude 3440, Latitude 9440 2-in-1, Precision 5680
Article Properties
Article Number: 000222903
Article Type: Solution
Last Modified: 30 Sept 2025
Version:  4
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