Dell Computers Installed with Korean Windows 11 May Not See Purchased Applications
Summary: The following article provides information about a problem with Dell Optimizer version 6.0, and the factory install Korean Windows 11 operating system. The Applications purchased with the computer may not display on the computer. ...
Symptoms
Purchased Applications may not display on Computers running Korean Windows 11
Dell Laptops and Desktops that ship with the Korean Language Windows 11 operating system installed from the factory may see issues with other purchased applications. Using Dell Optimizer version 6.0 with this operating system can fail to display any of your purchased applications.
Cause
The Korean language conflicts with the Dell Optimizer version 6.0 application.
Resolution
We expect version 6.0.2 of the Dell Optimizer application to resolve this problem in the long term. (Manually download and update to this version.) We do not have a time frame the new versions release. You can follow these workaround steps in the short-term if you are experiencing this problem before the software releases:
-
You can change the language setting in Windows 11 to another supported language. (Change to a language other than Korean.)
-
Restart the Laptop or Desktop back into the operating system with the new language.
-
Launch the Dell Optimizer version 6.0 application.
-
Go to the Purchased Apps section.
-
Click Refresh using the button in the help option.
-
Your purchased applications are rechecked, and it displays your missing applications and their entitlements.