Dell Computers Installed with Korean Windows 11 May Not See Purchased Applications

Summary: The following article provides information about a problem with Dell Optimizer version 6.0, and the factory install Korean Windows 11 operating system. The Applications purchased with the computer may not display on the computer. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Purchased Applications may not display on Computers running Korean Windows 11

 

Dell Laptops and Desktops that ship with the Korean Language Windows 11 operating system installed from the factory may see issues with other purchased applications. Using Dell Optimizer version 6.0 with this operating system can fail to display any of your purchased applications.

Note: This problem does not occur with any other language installed in Windows 11.

 

Cause

The Korean language conflicts with the Dell Optimizer version 6.0 application.

Resolution

Note: You must have administrator rights on your laptop or desktop to make any operating system changes or update any software.

 

We expect version 6.0.2 of the Dell Optimizer application to resolve this problem in the long term. (Manually download and update to this version.) We do not have a time frame the new versions release. You can follow these workaround steps in the short-term if you are experiencing this problem before the software releases:

  1. You can change the language setting in Windows 11 to another supported language. (Change to a language other than Korean.)

  2. Restart the Laptop or Desktop back into the operating system with the new language.

  3. Launch the Dell Optimizer version 6.0 application.

  4. Go to the Purchased Apps section.

  5. Click Refresh using the button in the help option.

  6. Your purchased applications are rechecked, and it displays your missing applications and their entitlements.

Affected Products

Dell Optimizer
Article Properties
Article Number: 000244440
Article Type: Solution
Last Modified: 15 Nov 2024
Version:  2
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