SourceOne: Email Management Index process crasht after installing 7.2.SP5 Hotfix Bundle 2

Summary: SourceOne Email Management - SourceOne Index-proces ExAsIdxObj.exe reageert niet meer na de installatie van 7.2.SP5 hotfixbundel 2 (HF2), waardoor indexsets worden gemarkeerd met de status 'Ontbrekende items'. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Na de installatie van SourceOne Email Management 7.2.SP5 Hotfix Bundle 2 (7.2.5.5133), worden verschillende op ISYS gebaseerde full-text indexsets gemarkeerd met "Missing Items". 

Foutberichten zoals de volgende zijn te vinden in de "Application"-gebeurtenislogboeken van de SourceOne Native Archive-servers:
 

Log Name:      Application
Source:        Application Error
Date:         6/12/2017 1:41:19 PM
Event ID:     1000
Task Category: Application Crashing Events
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      HostName
Description:
Faulting application name: ExAsIdxObj.exe, version: 7.2.5.5133, time stamp: 0x59d50312
Faulting module name: ntdll.dll, version: 6.3.9600.18007, time stamp: 0x55c4bc8e
Exception code: 0xc0000374
Fault offset: 0x000e5904
Faulting process id: 0x3d8
Faulting application start time: 0x01d36e3ba220d233
Faulting application path: D:\EMC SourceOne\EXPBA\bin\ExAsIdxObj.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: efa74284-da2e-11e7-813e-005056a15901
Faulting package full name: 
Faulting package-relative application ID: 


Log Name: Application
Source: Application Error
Date: 6/12/2017 2:44:29 PM
Event ID: 1000
Task Category: Application Crashing Events
Level: Error
Keywords: Classic
User: N/A
Computer: HostName Description:
Faulting application name: ExAsIdxObj.exe, version: 7.2.5.5133, time stamp: 0x59d50312
Faulting module name: ISYSreadershd.dll, version: 11.4.0.2647, time stamp: 0x59cd7b8d
Exception code: 0xc0000409
Fault offset: 0x008a3c6d
Faulting process id: 0xf34
Faulting application start time: 0x01d3786b90bd0ceb
Faulting application path: D:\Program Files (x86)\EMC SourceOne\EXPBA\bin\ExAsIdxObj.exe
Faulting module path: D:\Program Files (x86)\EMC SourceOne\ExPBA\bin\Indexer11\ISYSreadershd.dll
 

Cause

Dit probleem wordt veroorzaakt door een softwaredefect.

Resolution

Dit probleem is opgelost in hotfixbundels (HFB's) of Service Pack-versies op of hoger dan SourceOne Email Management 7.26.6156 (7.2 SP6 GA). 
Hotfixbundels en servicepackkits kunnen worden gedownload van https://www.dell.com/support. Selecteer Drivers en downloads om toegang te krijgen tot de vereiste software.

Hotfixes zijn alleen beschikbaar voor de meest recente patch- of Service Pack-versies van het product die beschikbaar waren toen dit probleem werd opgelost.
Wanneer u Hot Fix-bundels (HFB's) installeert, moeten deze allemaal in de juiste volgorde worden geïnstalleerd om ALLE oplossingen correct toe te passen.
Upgrade naar de nieuwste versie van de SourceOne-release, het servicepack en de Hot Fix-bundel om ervoor te zorgen dat alle opgeloste problemen worden opgelost.


 

Affected Products

SourceOne Email Management

Products

SourceOne, SourceOne Archiving, SourceOne Email Management
Article Properties
Article Number: 000168030
Article Type: Solution
Last Modified: 02 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.