PowerProtect Data Manager 어플라이언스 DM5500: LDAP가 올바른 자격 증명으로 업데이트될 때까지 OTP를 다시 등록할 수 없습니다.
Summary: 이 문제는 연결된 AD의 바인딩 자격 증명이 변경되고 DM5500 어플라이언스에 업데이트되지 않을 때 발생합니다.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
MFA UI를 다시 등록하면 오류가 표시됩니다.


Cause
설정에 추가된 LDAP의 자격 증명이 어제 변경되었습니다. 재등록을 위해 사용자 이름을 입력하면 keycloak은 내부적으로 그리고 연결된 사용자 페더레이션(LDAP)에서 사용자를 검색합니다. LDAP 내에서 자격 증명이 변경되었기 때문에 keycloak을 연결할 수 없으므로 등록에 실패했습니다.
영향을 받는 버전: DMAS-5.13.0.0 및 DMAS-5.14.0.0
영향을 받는 버전: DMAS-5.13.0.0 및 DMAS-5.14.0.0
Resolution
해결하려면 AD 설정 페이지로 이동합니다. -> Edit AD -> enter correct bind credential -> click on update
Affected Products
PowerProtect DM5500Article Properties
Article Number: 000215851
Article Type: Solution
Last Modified: 17 Oct 2023
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.