PowerProtect Data Manager Appliance DM5500: Wont be able to re-register OTP until LDAP is updated with correct credentials

Summary: This issue occurs when bind credentials of the connected AD are changed and are not updated on the DM5500 Appliance.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Re-register MFA UI will show error

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Cause

The credentials of the LDAP which was added to the setup were changed yesterday. When username is entered for re-registration, keycloak searches internally as well as in the connected user federation (LDAP) for the user. Since there was credential change within the LDAP, keycloak was not able to connect and hence the registration failed. 

Affected versions:  DMAS-5.13.0.0 and DMAS-5.14.0.0

Resolution

To resolve, go to the AD settings page -> click on Edit AD -> enter correct bind credential -> click on update

Affected Products

PowerProtect DM5500
Article Properties
Article Number: 000215851
Article Type: Solution
Last Modified: 17 Oct 2023
Version:  3
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