PowerProtect Data Manager Appliance DM5500: Kan ikke registrere OTP på nytt før LDAP oppdateres med riktig legitimasjon
Summary: Dette problemet oppstår når bind-legitimasjonen til den tilkoblede AD-en endres og ikke oppdateres på DM5500-verktøyet.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Registrer MFA-brukergrensesnittet på nytt vil vise feil


Cause
Legitimasjonen for LDAP som ble lagt til i oppsettet, ble endret i går. Når brukernavn er angitt for ny registrering, søker keycloak internt og i connected user federation (LDAP) for brukeren. Siden det ble endret legitimasjon i LDAP, var keycloak ikke i stand til å koble til, og dermed mislyktes registreringen.
Berørte versjoner: DMAS-5.13.0.0 og DMAS-5.14.0.0
Berørte versjoner: DMAS-5.13.0.0 og DMAS-5.14.0.0
Resolution
Du kan løse problemet ved å gå til AD-innstillingssiden – > klikke på Rediger AD – > angi riktig bind-legitimasjon – > klikk på Update (Oppdater)
Affected Products
PowerProtect DM5500Article Properties
Article Number: 000215851
Article Type: Solution
Last Modified: 17 Oct 2023
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.