NetWorker: Backup is failing with the error: Client is not properly configured on the NetWorker Server
Summary: NetWorker client-based backup fails with error "Client is not properly configured on the NetWorker Server"
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
A NetWorker client is configured for file system backups using the NetWorker client software.
The backup is failing with the below errors in the action logs:
The backup is failing with the below errors in the action logs:
save: Unable to set up the direct save with server 'xxxxxxxxx': Client 'xxxxxxx' is not properly configured on the NetWorker Server.. save: Cannot open a save session with NetWorker server 'xxxxxxxxx': Client 'xxxxxxx' is not properly configured on the NetWorker Server..
Cause
The client name or domain name is changed.
And hence client's aliases are not properly updated in the client properties.
And hence client's aliases are not properly updated in the client properties.
Resolution
Client aliases should be properly updated. Follow the below steps to update them:
Start a backup of the client.
- From the NMC or NWUI, under the Protection->Clients tab, select the failing client
- Right-click and select the Modify Client Properties
- Now go to the tab "Globals (1 of 2)"
- Clear the aliases and click Ok to save
Start a backup of the client.
Affected Products
NetWorker Family, NetWorkerArticle Properties
Article Number: 000227220
Article Type: Solution
Last Modified: 13 Sept 2024
Version: 1
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