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PowerProtect Data Protection、DP4400: エラー メッセージ「SymptomCode 476 - 電源装置の障害 電源装置xの電源入力が失われました」

Summary: この文書では、DP4400アプライアンスで電源1が失われた場合の電源入力に関するアラートを特定して修正する方法について説明します。アプライアンスで電源供給ユニット(PSU)への電源入力が失われると、重大な症状コード476が表示されることがあります。

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Article Content


Symptoms

次のエラーは、「https://:8543」でアクセス可能な Integration Data Protection Appliance Configuration Manager(ACM)UIの 正常性 タブに表示されます。

ACMのイベント メッセージ サマリーのスクリーンショット
図1: 
ACM


「電源装置の障害。電源装置 x の電源入力が失われました」というメッセージが表示されます。のイベント メッセージ サマリーのスクリーンショット図2: 「電源装置の障害 電源装置xの電源入力が失われました」というメッセージのスクリーンショット。

ダイヤルホームは、次の説明とともにDell Technologiesに送信される場合もあります。

SymptomCode: 476
Category: Status
Severity: Critical
Status: Unknown
Component: DP series
ComponentID: XXXXXXXXXXXX
CallHome: Yes
CDATA: {Rac FQDN=idrac-XXXXXXX, Message Arguments="2", System ServiceTag=XXXXXX, Chassis Name=Main System Chassis, Device Display Name=Power Supply 2, System FQDN=XXXXXXXXXXXXX, FQDD=PSU.Slot.2, Chassis Service Tag=XXXXXX, Current Status=Critical, Message ID=PSU0003}

または、アプライアンスCLIから障害を確認することもできます。

  1. PuTTYをACMサーバーに開き、「root」ユーザーとしてログインします。
  2. 次のコマンドを実行して、ディスクステータスをクエリーします。
#showfru power
--> This output will provide PSU status, Part number & serial # information

Example: Shows faulty PSU in Slot 1

dp4400:~ # showfru power
Collecting Data............
_________________________________________________________________________________________
| ID| Status     | Redundancy| Model                   | Part#    | Serial#       | FW Version|
|========================================================================================|
| 1 | Failed    | Fault      | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |
| 2 | OK        | Full       | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |

注意事項:

  • DP4400は、2台の1100 Wまたは750 W混在モードHVDC PSUをサポートします。
  • 2台のPSUが取り付けられている場合、両方のPSUのタイプと電力定格が同じである必要があります。
  • PSUは、240Vのみをサポートする「Titanium」モデルを除き、120Vと240Vの両方をサポートします。
  • システムが正常に動作するためには、少なくとも1つの機能するPSUが必要です。
  • 電源冗長システムでは、電源が入っているシステムで 一度に1台のPSUのみを 取り外して交換します。

Cause

電源がアプライアンスに接続されていないか、スケジュールされたメンテナンスのためにアプライアンスの電源が失われた可能性があります。PSUケーブルに障害が発生した場合もあります。中断後に電源が回復した場合、ユーザーは提供されたコマンドを使用してPSUのステータスを検証できます。一時的な中断である場合、このアラートは誤検出と見なすことができます。サポートされていない場合は、Dellサポートにサポートを依頼し、作業オーダーのサポート リクエストを開くことができます。

Resolution

DP4400で障害が発生または障害が発生したPSUを特定する手順:

  1. PuTTYをACMに開き 、「root」ユーザー( ACMコマンド ライン インターフェイス)としてログインします。
  2. 次のコマンドを実行して、電源装置の正常性ステータスを確認します。 
#showfru power
	--> This output will provide PSU status, Part number & serial # information
	
	Example: Shows faulty PSU in Slot 1
	
	dp4400:~ # showfru power
	Collecting Data............
	_________________________________________________________________________________________
	| ID| Status     | Redundancy| Model                   | Part#    | Serial#       | FW Version|
	|========================================================================================|
	| 1 | Failed    | Fault      | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |
	| 2 | OK        | Full       | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |
	dp4400:~ #
 
メモ: 両方の電源装置のステータスが「OK」、冗長性が「フル」と報告されている場合は、電源が回復し、PSUが正常であることを意味します。アラートは無視できます。PSUステータスで障害が報告された場合は、次の手順を確認できます。
  1. PSUを物理的に点検します。
  • PSUの光る半透明のハンドルを確認します。
  • このインジケーターは、電源が入っているか、電源障害が発生したかを示します。

PSUインジケーターの光る半透明のハンドルは、電源が入っているか、電源障害が発生したかを示します。

図3:PSUインジケーターの光る半透明のハンドルは、電源が入っているか、電源障害が発生したかを示します。

image.png

図4:PSUステータス インジケーター コード


PSUの取り外しまたは交換方法:
除去:

  1. オプションのケーブル管理アームがPSUの取り外しを妨げる場合は、システム背面のラッチを外して持ち上げます。
  2. 電源と障害が発生したPSUから電源ケーブルを外し、PSUハンドルに接続されているストラップからケーブルを取り外します。
  3. リリース ラッチを押したまま 、PSUハンドルを使用してPSUをシステムから引き出します。

kA5f1000000H112CAC_3_2
図5:リリース ラッチを押したまま、PSUをシステムから引き出します。


交換:

  1. 完全に装着され、リリース ラッチが所定の位置にカチッと収まるまで、PSUをスロットに差し込みます。
  2. ケーブル管理アームを関連付け、電源ケーブルをPSUに接続し、電源ケーブルを電源コンセントに差し込みます。
  3. PSUハンドルに接続されているストラップを使用して、電源ケーブル をPSUに取り付けます。
  4. 新しいPSUの取り付け、ホット スワップ、ホット アドを行う場合は、システムがPSUを認識し、そのステータスを判断するまで15秒待ちます。検出が完了するまで、PSUの冗長性が発生しない場合があります。
  5. PSUステータス インジケーターが緑色に変わり、PSUが正常に機能していることを示します。


ビデオ:PSUの交換


手順リファレンス:
交換手順については、「Dell PowerProtect DPシリーズ アプライアンス サービス手順ガイド for DP4400」の「電源装置の取り外しと交換」の項に従ってください。ドキュメント へのリンクは、 PowerProtect DPシリーズ アプライアンスのInfo Hubにあります。ユーザーは、現在のアプライアンスのバージョンに基づいてInfo Hubを選択する必要があります。

または

Dellオンライン サポート製品ページ にアクセスして、「Dell PowerProtect DPシリーズ アプライアンス サービス手順ガイド for DP4400」にアクセスしてください。


PowerProtect DPシリーズ アプライアンスとIDPA電源装置の交換ビデオ:

 

Additional Information


基本的なトラブルシューティングとチェック:
  • 電源喪失を説明する可能性のあるメンテナンスまたはアップグレードアクティビティはありますか?
  • ACMコマンド ライン(SSH)に次のコマンドを入力して、PSUのステータスを確認します。
#showfru 電源 
  • PSUのLEDステータスを確認します
メモ: LEDなし = 電源なし
  • AC入力電源とケーブルが良好であることを確認します(ケーブルを取り付け直し、それに応じてAC入力を確認します)
  • 影響を受けたPSUを取り外し、損傷がないか点検し、(該当する場合)再挿入して、障害がクリアされているかどうかを確認します。
  • PSUの電圧とモデルが一致していることを確認して、期待される機能を確認します。

Article Properties


Affected Product

PowerProtect Data Protection Appliance, PowerProtect DP4400, Integrated Data Protection Appliance Family, PowerProtect Data Protection Hardware

Product

PowerProtect Data Protection Software, Integrated Data Protection Appliance Software

Last Published Date

15 Nov 2023

Version

3

Article Type

Solution