Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Proteção de dados do PowerProtect, DP4400: Mensagem de erro "SymptomCode 476 - Power Supply Failure The power input for power supply x is lost"

Summary: Este artigo fornece detalhes sobre como identificar e corrigir um alerta para a entrada de energia da fonte de alimentação 1 que está sendo perdida no equipamento DP4400. O código de sintoma crítico 476 pode ser observado quando uma entrada de fonte de alimentação na unidade de distribuição de energia (PSU) é perdida no equipamento. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O seguinte erro é exibido na guia health da interface do usuário do Integration Data Protection Appliance Configuration Manager (ACM) acessível em "https://:8543":

Captura de tela do resumo da mensagem de evento no ACM
Figura 1: 
Captura de tela do resumo da mensagem de evento no ACM


Captura de tela de Figura 2: Captura de tela da mensagem "Power Supply Failure The power input for power supply x is lost".

Um dial home também pode ser enviado para a Dell Technologies com a seguinte descrição:

SymptomCode: 476
Category: Status
Severity: Critical
Status: Unknown
Component: DP series
ComponentID: XXXXXXXXXXXX
CallHome: Yes
CDATA: {Rac FQDN=idrac-XXXXXXX, Message Arguments="2", System ServiceTag=XXXXXX, Chassis Name=Main System Chassis, Device Display Name=Power Supply 2, System FQDN=XXXXXXXXXXXXX, FQDD=PSU.Slot.2, Chassis Service Tag=XXXXXX, Current Status=Critical, Message ID=PSU0003}

Como alternativa, a falha também pode ser confirmada a partir da CLI do equipamento:

  1. Abra o PuTTY no servidor do ACM e faça log-in como usuário "root"
  2. Execute o seguinte comando para consultar o status do disco:
#showfru power
--> This output will provide PSU status, Part number & serial # information

Example: Shows faulty PSU in Slot 1

dp4400:~ # showfru power
Collecting Data............
_________________________________________________________________________________________
| ID| Status     | Redundancy| Model                   | Part#    | Serial#       | FW Version|
|========================================================================================|
| 1 | Failed    | Fault      | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |
| 2 | OK        | Full       | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |

Aspectos a serem observados:

  • O DP4400 suporta duas PSUs HVDC de modo misto de 1100 W ou 750 W.
  • Se duas PSUs forem instaladas, ambas AS PSUs DEVEM ter o mesmo tipo e classificação de energia.
  • As PSUs são compatíveis com 120 V e 240 V, exceto para modelos "Titanium", que oferecem suporte apenas a 240 V.
  • O sistema precisa de pelo menos uma PSU funcional para operação normal.
  • Em sistemas com alimentação redundante, remova e substitua apenas uma PSU por vez em um sistema ligado.

Cause

A fonte de energia pode ter sido desconectada do equipamento ou o equipamento perdeu energia devido à manutenção agendada. Também pode haver um caso autêntico de falha do cabo da PSU. Se a energia tiver sido restaurada após a interrupção, os usuários poderão validar o status da PSU usando os comandos fornecidos. Esse alerta pode ser considerado falso positivo se essa foi uma interrupção temporária. Caso contrário, o suporte da Dell pode ser acionado para obter assistência e uma solicitação de suporte pode ser aberta para a ordem de trabalho.

Resolution

Etapas sobre como identificar uma fonte de alimentação com falha ou com defeito no DP4400:

  1. Abra o PuTTY no ACM e faça log-in como usuário "root" (interface de linha de comando do ACM):
  2. Execute o seguinte comando para verificar o status de integridade da fonte de alimentação: 
#showfru power
	--> This output will provide PSU status, Part number & serial # information
	
	Example: Shows faulty PSU in Slot 1
	
	dp4400:~ # showfru power
	Collecting Data............
	_________________________________________________________________________________________
	| ID| Status     | Redundancy| Model                   | Part#    | Serial#       | FW Version|
	|========================================================================================|
	| 1 | Failed    | Fault      | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |
	| 2 | OK        | Full       | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |
	dp4400:~ #
 
Nota: Se ambas as fontes de alimentação relatarem o status "OK" e Redundancy como "Full", isso significa que a energia foi restaurada e que a PSU está em boas condições. O alerta pode ser ignorado. As etapas a seguir podem ser analisadas se o status da PSU relatar uma falha.
  1. Inspecione fisicamente a PSU.
  • Verifique a alça translúcida iluminada da PSU.
  • O indicador mostra se há energia presente ou se ocorreu uma falha de energia.

A alça translúcida iluminada do indicador da PSU mostra se há energia presente ou se ocorreu uma falha de energia.

Figura 3: A alça translúcida iluminada do indicador da PSU mostra se há energia presente ou se ocorreu uma falha de energia.

image.png

Figura 4: Códigos indicadores de status da PSU


Como remover ou substituir a PSU:
Remoção:

  1. Destrave e levante o braço de gerenciamento de cabos opcional na parte traseira do sistema se ele interferir na remoção da PSU
  2. Desconecte o cabo de alimentação da fonte de alimentação e da PSU com falha e remova o cabo da correia conectada à alça da PSU
  3. Pressione e segure a trava de liberação e deslize a PSU para fora do sistema usando a alça da PSU.

kA5f1000000H112CAC_3_2
Figura 5: Mantenha pressionada a trava de liberação e deslize a PSU para fora do sistema.


Substituição:

  1. Deslize a PSU no slot até que ela esteja totalmente encaixada e a trava de liberação se encaixe no lugar.
  2. Reconecte o braço de gerenciamento de cabos, conecte o cabo de alimentação à PSU e conecte o cabo de alimentação à tomada elétrica.
  3. Conecte o cabo de alimentação à PSU com a alça conectada à alça da PSU
  4. Durante a instalação, troca a quente ou adição a quente de uma nova PSU, aguarde 15 segundos para que o sistema reconheça a PSU e determine seu status. A redundância da PSU pode não ocorrer até que a detecção seja concluída.
  5. O indicador de status da PSU fica VERDE para indicar que a PSU está funcionando corretamente.


Vídeo: Substituição da PSU


Referência do procedimento:
Siga a seção "Remover e substituir a fonte de alimentação" do "Guia de procedimentos de serviço do equipamento Dell PowerProtect série DP para DP4400" para obter as etapas de substituição. Os links de documentação são encontrados nos hubs de informações do equipamento PowerProtect série DP. O usuário deve selecionar o Hub de informações com base na versão atual do equipamento.

Ou

acesse a página do produto de suporte on-line da Dell para acessar o "Guia de procedimentos de serviço do equipamento Dell PowerProtect série DP para DP4400".


Vídeo de substituição da fonte de alimentação do PowerProtect série DP e do IDPA:

 

Additional Information


Solução de problemas e verificações básicas:
  • Há atividades de manutenção ou upgrade em andamento que possam explicar a perda de energia
  • Verifique o status da PSU digitando o seguinte comando na linha de comando do ACM (SSH)
#showfru energia 
  • Verifique o status do LED na PSU
Nota: Sem LED = Sem energia
  • Confirme se a alimentação de entrada CA e o cabo estão funcionando (recoloque o cabo e verifique a entrada CA adequadamente)
  • Remova a PSU afetada, verifique se há danos e reinsira (se apropriado) para ver se a falha foi removida.
  • Certifique-se de que a tensão e o modelo da PSU sejam correspondentes para garantir a funcionalidade esperada.

Affected Products

PowerProtect Data Protection Appliance, PowerProtect DP4400, Integrated Data Protection Appliance Family, PowerProtect Data Protection Hardware

Products

PowerProtect Data Protection Software, Integrated Data Protection Appliance Software
Article Properties
Article Number: 000218121
Article Type: Solution
Last Modified: 15 Nov 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.