Proces zwrotu urządzenia Chromebook RMA

Summary: Informacje o napędach USB z osłoną Chromebook RMA oraz o konieczności ich zwrotu do firmy Dell po zakończeniu serwisowania.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Brak dostępnych informacji o symptomach.

Cause

Brak dostępnych informacji o przyczynie.

Resolution

Proces zwrotu RMA dla komputerów Dell Chromebook

Notebooki Dell Chromebook i Inspiron Chrome korzystają z unikatowego narzędzia serwisowego, znanego jako podkładka RMA. Etykieta RMA jest wymagana do zapisania kodu Service Tag, ważnych danych produktu (VPD) i ponownego załadowania systemu operacyjnego (OS) Chrome.

Jeśli konieczna jest wymiana płyty systemowej Komputera Chromebook, wraz z zamiennikiem wysyłany jest dysk USB RMA Shim. Po zakończeniu serwisowania systemu dysk USB RMA Shim musi być zawsze zwracany razem z uszkodzoną płytą systemową.

Obraz RMA Shim jest stale aktualizowany o nowy identyfikator HWID Google. Nowy dysk USB RMA zawierający zaktualizowany identyfikator HWID jest zawsze wysyłany z zamienną płytą systemową.

Ostrzeżenie: Uruchomienie wcześniejszej wersji sterownika RMA, która nie zawiera zaktualizowanego identyfikatora HWID Google, powoduje różne problemy i może spowodować awarię Chromebooka.

Affected Products

Chromebook, Chromebook, Chromebook, Chromebook 11, Chromebook 3100 2-in-1., Chromebook 3120 (End of Life), Chromebook 11 3180, Chromebook 11 3189, Chromebook 5190 2-in-1, Chromebook 5190, Chromebook 13 3380, Chromebook 7310, ChromeBook 3400 , Inspiron Chromebook 11 3181, Inspiron Chromebook 11 3181 2-in-1 ...
Article Properties
Article Number: 000124705
Article Type: Solution
Last Modified: 17 Dec 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.