Computer Cannot Log In using Windows Hello When Using External Monitor Camera
Summary: This article discusses an issue where the computer cannot boot to Windows when using an external monitor IR camera.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Affected Products:
- Dell 24 Video Conferencing Monitor | C2422HE
- Dell C2423H Monitor
- Dell 27 Video Conferencing Monitor | C2722DE
- Dell C2723H Monitor
- Dell 34 Video Conferencing Monitor | C3422WE
- Dell P2424HEB Monitor
- Dell P2724DEB Monitor
- Dell P3424WEB Monitor
- Dell S2422HZ Monitor
- Dell S2722DZ Monitor
- Dell U3223QZ Monitor
- Dell U3224KB Monitor
- Dell U3224KBA Monitor
Cause
This is a Windows issue.
Resolution
Work around:
- Open the laptop lid which allows Windows to use the monitor IR camera.
Or
- Go into device manager and disable the laptop webcam: Device manager > Camera > Integrated webcam > Right click > Disable device
Or
- Do both of the above.
Affected Products
Dell C2423H, Dell C2723H Monitor, Dell 24 Video Conferencing Monitor C2422HE, Dell 27 Video Conferencing Monitor C2722DE, Dell 34 Video Conferencing Curved Monitor C3422WE, Dell S2422HZ, Dell S2722DZ, Dell P2424HEB, Dell P2724DEB, Dell P3424WEB
, Dell U3223QZ, Dell U3224KB
...
Article Properties
Article Number: 000223468
Article Type: Solution
Last Modified: 16 Apr 2025
Version: 5
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