Some Microsoft Applications do not Launch on Dell Laptops

Summary: This article provides information about various Microsoft applications displays an error message and do not launch on select XPS, Inspiron, and Latitude laptops.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Affected Platforms:

  • XPS 13 9345
  • Inspiron 14 5441
  • Inspiron 14 Plus 7441
  • Latitude 5455
  • Latitude 7455 

Various Microsoft applications, such as Notepad and Voice Recorder displays the error below instead of opening:

Error Package failed updates, dependency or conflict validation is displayed when attempting to run Microsoft applications

Cause

VCLibs is suspected to be the cause of this issue.

Resolution

There are two ways to resolve this issue, do one of the following:

  • Run Windows Update.
  • Or you can manually download and install from Microsoft by following the instructions below:
    1. Reference, C++ Runtime framework packages for Desktop Bridge This hyperlink is taking you to a website outside of Dell Technologies.
    2. Click Microsoft.VCLibs.arm64.14.00.Desktop.appx to download the package on C disk.
      Download Microsoft.VCLibs.arm64.14.00.Desktop.appx
    3. Open PowerShell and install using Command line:
      add-appxpackage C:\Microsoft.VCLibs.arm64.14.00.Desktop.appx

Affected Products

Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, XPS 13 9345
Article Properties
Article Number: 000226551
Article Type: Solution
Last Modified: 16 Apr 2025
Version:  7
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