Avamar: Windows-Dateisystem-Backupfehler "Volume-Informationen können nicht abgerufen werden"
Summary: Dieser Artikel enthält die Lösung für den Windows-Dateisystem-Backupfehler "Volume-Informationen können nicht abgerufen werden".
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dieses Problem kann beim Upgrade der Avamar Clientsoftware auftreten.
Dateisystembackups können entweder fehlschlagen oder Ausnahmefehler ähnlich dem folgenden auslösen:
Dateisystembackups können entweder fehlschlagen oder Ausnahmefehler ähnlich dem folgenden auslösen:
avtar Error <0000>: Unable to retrieve volume information for 'Z:\' (Code: 0x3ed code 1005: The volume does not contain a recognized file system.
Stellen Sie sicher, dass alle erforderlichen Dateisystemtreiber geladen sind und das Volume nicht beschädigt ist.
Cause
Ursachen
- Die Avtar-Software führt einen Windows-Systemaufruf "GetVolumeInformation" aus. Die unten aufgeführte Microsoft-Dokumentation gibt bei der Abfrage eines bestimmten Volumes/einer bestimmten GUID möglicherweise nie ein Ergebnis zurück. Weitere Informationen finden Sie unter dem Link: GetVolumeInformationA-Funktion
- Virtuelle Flash-Festplatten auf DELL PowerEdge 2950-Servern können dazu führen, dass dieser Fehler angezeigt wird.
- Dies kann auch auf Windows-Clients auftreten, die über keine physische Diskette verfügen, aber das BIOS weist darauf hin, dass eine vorhanden ist:
Resolution
So beheben Sie dieses Problem.
- Führen Sie ein Upgrade des Avamar Servers auf durch.
- 19.4.100-124 oder höher
- Die Korrektur ist in Avamar 19.4 und späteren Softwareversionen integriert.
- Erstellen Sie eine avtar.cmd Datei im Verzeichnis avs\var und fügen Sie das folgende Flag hinzu:
- --no-query-vols=LAUFWERKSBUCHSTABE (wobei LAUFWERKSBUCHSTABE das Volume kennzeichnet, das den Fehler auslöst)
- Zum Beispiel: --no-query-vols=Z:
- --no-query-vols=LAUFWERKSBUCHSTABE (wobei LAUFWERKSBUCHSTABE das Volume kennzeichnet, das den Fehler auslöst)
Affected Products
AvamarProducts
Avamar, Avamar Client for WindowsArticle Properties
Article Number: 000039609
Article Type: Solution
Last Modified: 11 Apr 2024
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.