Avamar: Back-upfout Windows-bestandssysteem "Kan volume-informatie niet ophalen"
Summary: Dit artikel bevat de oplossing voor de back-upfout van Windows-bestandssysteem "Kan geen volume-informatie ophalen"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dit probleem kan zich voordoen bij het upgraden van de Avamar clientsoftware.
Back-ups van het bestandssysteem kunnen mislukken of uitzonderlijke fouten voltooien die vergelijkbaar zijn met de volgende:
Back-ups van het bestandssysteem kunnen mislukken of uitzonderlijke fouten voltooien die vergelijkbaar zijn met de volgende:
avtar Error <0000>: Unable to retrieve volume information for 'Z:\' (Code: 0x3ed code 1005: The volume does not contain a recognized file system.
Controleer of alle vereiste bestandssysteemdrivers zijn geladen en of het volume niet beschadigd is.
Cause
Oorzaken
- Avtar-software voert een Windows-systeemaanroep uit, "GetVolumeInformation" De onderstaande Microsoft-documentatie retourneert mogelijk nooit een resultaat bij het opvragen van een specifiek volume/GUID. Zie de koppeling voor meer informatie Functie GetVolumeInformationA
- Virtuele flash-stations op DELL PowerEdge 2950 servers kunnen ervoor zorgen dat deze fout wordt weergegeven.
- Het kan ook voorkomen op Windows-clients die geen fysieke diskette hebben, maar het BIOS geeft aan dat er een aanwezig is:
Resolution
Om dit probleem op te lossen.
- Upgrade de Avamar Server naar.
- 19.4.100-124 of hoger
- De oplossing is opgenomen in Avamar 19.4 en latere softwarereleases.
- Maak een avtar.cmd-bestand in de directory avs\var en voeg de volgende vlag toe:
- --no-query-vols=DRIVE LETTER (waarbij DRIVE LETTER het volume aangeeft dat de fout veroorzaakt)
- Bijvoorbeeld: --no-query-vols=Z:
- --no-query-vols=DRIVE LETTER (waarbij DRIVE LETTER het volume aangeeft dat de fout veroorzaakt)
Affected Products
AvamarProducts
Avamar, Avamar Client for WindowsArticle Properties
Article Number: 000039609
Article Type: Solution
Last Modified: 11 Apr 2024
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.