Avamar: Administrator UI reports an incorrect Data Domain status due to the size of the DD space.log

Summary: The "space.log" can get too large causing Simple Network Management Protocol (SNMP) issues between Avamar and Data Domain.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SNMP issues between Avamar and Data Domain (DD).

Cause

If the space.log is over 100 MB, the SNMP requests will time-out while reading it as the end-of-file (EOF) is not reached.

To confirm the issue, run the command below on the Data Domain: (See How To Access a Data Domain System from an Avamar Server for information how to log in to DD from Avamar and access bash mode.)

ls -l /ddr/col1/*space*
-rw-r--r--  1 root root  266166432 Aug 31 10:55 /ddr/col1/space.log

Resolution

1. Create a Service Request with the Dell Data Domain support team to assist with the review and potential edit of space.log. See Data Domain - SNMP timeout.

2. If the issue is still not resolved, see Troubleshooting Data Domain Integration Reporting Errors in the Avamar Administrator UI (Resolution Path)
 

Additional Information

The Issue is resolved in Data Domain 5.5.3 and 5.4.6.0 by DD Bug 140550.

Affected Products

Avamar, Avamar Server
Article Properties
Article Number: 000041583
Article Type: Solution
Last Modified: 16 Apr 2025
Version:  7
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