NetWorker: Block Based Backup (BBB) non riesce con il messaggio "The Data Domain Client Direct process could not obtain the password".

Summary: Un backup BBB (NetWorker Block Based Backup) o un backup client-direct non riesce ad indicare che l'utente remoto o la password non sono corretti.

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Symptoms

Client Direct Block Based Backup (BBB) non riesce a eseguire il backup in DD con:
The Data Domain Client Direct process could not obtain the password.
DD device 'DEVICE_NAME' has no password set for DD connection.
98519:save: Unable to setup direct save with server NW_SERVER: CLIENT:SAVESET : Unable to perform backup for save-set ID 'SSID' with DIRECT_ACCESS=Yes, check device and pool configuration to enable Client direct..
90095:save: Cannot open save session with 'NW_SERVER':CLIENT:SAVESET : Unable to perform backup for save-set ID 'SSID' with DIRECT_ACCESS=Yes, check device and pool configuration to enable Client direct.

Il salvataggio BBB lato client ha esito negativo con:

Sintassi: save -vvv -D3 -z -b POOL_NAME VOMULE_NAME(S)
Esempio: save -vvv -D3 -z -b ddbackups C:\ D:\ E:\

NOTA:  "-z" indica al backup di essere eseguito come BBB.
134490:save: Device is not configured for 'Client direct'.
12/29/17 10:50:52.147363 NsrBlockSave Failed.
12/29/17 10:50:52.147363 Initiating nsrblockbase returned failure for save set 'SAVESET'.
134491:save: Block based backup requires device properties to be configured for 'Client direct'. Please ensure a CIFS / NFS share is updated in the 'device access information' field along with 'remote user' and 'password'
90096:save: save of 'SAVESET' to 'NW_SERVER' failed: Block based backup requires device properties to be configured for 'Client direct'. Please ensure a CIFS / NFS share is updated in the
evice access information' field along with 'remote user' and 'password'
12/29/17 10:50:52.178563 CLIENT:SAVESET size 0 KB, 0 file(s), took   0 min   1 sec
134491:save: Block based backup requires device properties to be configured for 'Client direct'. Please ensure a CIFS / NFS share is updated in the 'device access information' field along with 'remote user' and 'password'
94693:save: The backup of save set 'SAVESET' failed.
NOTA: Questo problema è stato osservato su un backup BBB; Tuttavia, il problema riguarda il processo Client Direct e Data Domain, pertanto questo problema può essere visualizzato su qualsiasi backup Client Direct.

Cause

La password utente ddboost non è corretta o deve essere reiettata nelle proprietà del dispositivo NetWorker.

Resolution

1. Aprire le proprietà del dispositivo e verificare che le credenziali utente ddboost siano corrette.
kA2f1000000G6FeCAK_2_0
NOTA: Lo strumento ddpconnchk può essere utilizzato per confermare la connettività ddboost dall'host NetWorker che ha segnalato un problema: NetWorker: Come utilizzare lo strumento DDPCONNCHK per testare la connettività DD ddboost dagli host NetWorker

2. Eseguire l'unmount del dispositivo quando non viene utilizzato attivamente in backup/cloni/ripristini. 3. Modificare il campo password su qualsiasi valore e premere OK.
4. Aprire nuovamente le proprietà del dispositivo e immettere nuovamente la password corretta. 5. Eseguire nuovamente il mount del dispositivo e avviare il backup.
ATTENZIONE: Non etichettare il dispositivo, se il dispositivo è contrassegnato da tutti i saveset vengono eliminati.

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000050159
Article Type: Solution
Last Modified: 24 Jun 2025
Version:  4
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