NetWorker: O BBB (Block Based Backup, backup baseado em block) está falhando com "O processo do Data Domain Client Direct não conseguiu obter a senha".

Summary: Um BBB (Block Based Backup, backup baseado em block) do NetWorker ou um backup direto do client falha, informando que o usuário remoto ou a senha estão incorretos.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Falha no backup do Client Direct Block Based Backups (BBB) no DD com:
The Data Domain Client Direct process could not obtain the password.
DD device 'DEVICE_NAME' has no password set for DD connection.
98519:save: Unable to setup direct save with server NW_SERVER: CLIENT:SAVESET : Unable to perform backup for save-set ID 'SSID' with DIRECT_ACCESS=Yes, check device and pool configuration to enable Client direct..
90095:save: Cannot open save session with 'NW_SERVER':CLIENT:SAVESET : Unable to perform backup for save-set ID 'SSID' with DIRECT_ACCESS=Yes, check device and pool configuration to enable Client direct.

O salvamento BBB no lado do client falha com:

Sintaxe: save -vvv -D3 -z -b POOL_NAME VOMULE_NAME(S)
Exemplo: save -vvv -D3 -z -b ddbackups C:\ D:\ E:\

Nota:  "-z" instrui o backup para ser executado como BBB.
134490:save: Device is not configured for 'Client direct'.
12/29/17 10:50:52.147363 NsrBlockSave Failed.
12/29/17 10:50:52.147363 Initiating nsrblockbase returned failure for save set 'SAVESET'.
134491:save: Block based backup requires device properties to be configured for 'Client direct'. Please ensure a CIFS / NFS share is updated in the 'device access information' field along with 'remote user' and 'password'
90096:save: save of 'SAVESET' to 'NW_SERVER' failed: Block based backup requires device properties to be configured for 'Client direct'. Please ensure a CIFS / NFS share is updated in the
evice access information' field along with 'remote user' and 'password'
12/29/17 10:50:52.178563 CLIENT:SAVESET size 0 KB, 0 file(s), took   0 min   1 sec
134491:save: Block based backup requires device properties to be configured for 'Client direct'. Please ensure a CIFS / NFS share is updated in the 'device access information' field along with 'remote user' and 'password'
94693:save: The backup of save set 'SAVESET' failed.
Nota: Esse problema foi observado em um backup BBB; No entanto, o problema está relacionado ao processo do Client Direct e do Data Domain para que esse problema possa aparecer em qualquer backup do Client Direct.

Cause

A senha do usuário do ddboost está incorreta ou deve ser reinserido nas propriedades do dispositivo do NetWorker.

Resolution

1. Abra as propriedades do dispositivo e confirme se as credenciais do usuário do ddboost estão corretas.
kA2f1000000G6FeCAK_2_0
Nota: A ferramenta ddpconnchk pode ser usada para confirmar a conectividade do ddboost do host do NetWorker relatando um problema: NetWorker: Como usar a ferramenta DDPCONNCHK para testar a conectividade do DD ddboost a partir de hosts do NetWorker

2. Desmonte o dispositivo quando nenhum backup/clones/recuperações estiver ativamente usando-o. 3. Altere o campo de senha para qualquer valor e pressione OK.
4. Abra as propriedades do dispositivo novamente e digite novamente a senha correta. 5. Remonte o dispositivo e inicie o backup.
AVISO: Não identifique o dispositivo, se o dispositivo for rotulado como todos os savesets serão excluídos.

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000050159
Article Type: Solution
Last Modified: 24 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.