Avamar: Impossibile registrare nuovamente il client Windows sulla griglia Avamar con il messaggio "Nessun codice di risposta da mcs"
Summary: Avamar: Impossibile registrare nuovamente il client Windows sulla griglia Avamar con il messaggio "Nessun codice di risposta da mcs"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Impossibile registrare nuovamente il client Windows sulla griglia Avamar utilizzando l'icona dell'area di notifica di Avamar Client o la riga di comando di Avagent.
Nel tentativo di registrazione della riga di comando avagent, vengono visualizzati errori simili ai seguenti:
[avagent] sslcertificate::record_error SSL error:'error:0906D06C:PEM routines:PEM_read_bio:no start line' avagent Error <7530>: Unable to register, no response from Administrator :28001
Registrare nuovamente il client Windows dall'icona di Avamar Client nella barra delle applicazioni, viene visualizzato un messaggio simile.
Le soluzioni alternative menzionate di seguito non risolvono il problema.
- Rinominazione/eliminazione del file CID.bin nella directory avs\var
- Disattivazione/ritiro del nome client nell'interfaccia utente di Avamar Administrator
- Disinstallazione o reinstallazione del software Avamar Client
Cause
Questo errore nel plug-in Avamar Windows File System (WFS) è stato causato da un problema tecnico software relativo alle funzioni di costruzione msg.
Resolution
Per risolvere questo problema.
- Eseguire l'upgrade di Avamar Server a.
- 19.4.100-124 o versioni successive
- La correzione è incorporata in Avamar 19.4 e versioni software successive.
Affected Products
AvamarProducts
Avamar, Avamar Client for WindowsArticle Properties
Article Number: 000058863
Article Type: Solution
Last Modified: 11 Jun 2024
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.