Avamar: Unable to re-register Windows client to Avamar grid with message "No response code from mcs"
Summary: Avamar: Unable to re-register Windows client to Avamar grid with message "No response code from mcs"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Unable to re-register Windows client to Avamar grid either using Avamar client tray icon or avagent command-line.
In the avagent command-line registration attempt, errors similar to the following are seen:
[avagent] sslcertificate::record_error SSL error:'error:0906D06C:PEM routines:PEM_read_bio:no start line' avagent Error <7530>: Unable to register, no response from Administrator :28001
Re-register the Windows client from the Avamar client tray icon, a similar message appears.
The workarounds mentioned below do not resolve the issue.
- Renaming/deleting the CID.bin file in the avs\var directory
- Deactivating/retiring the client name in the Avamar Administrator UI
- Uninstalling or re-installing the Avamar client software
Cause
A Software glitch regarding msg construction functions caused this error in the Avamar Windows file system (WFS) plug-in.
Resolution
To resolve this issue.
- Upgrade the Avamar Server to.
- 19.4.100-124 or later
- The fix is incorporated in Avamar 19.4 and later software releases.
Affected Products
AvamarProducts
Avamar, Avamar Client for WindowsArticle Properties
Article Number: 000058863
Article Type: Solution
Last Modified: 11 Jun 2024
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.