Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

노트북 터치패드가 Windows에서 작동하지 않는 문제 해결

Summary: 노트북 터치패드가 작동하지 않을 경우 수행할 작업에 대해 알아봅니다(노트북 마우스, 트랙패드, 마우스 패드). 터치패드를 켜고 끄는 방법

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

참고: Windows 11, 10 또는 8(8.1)에 대한 터치패드용 드라이버가 웹사이트에 나열되지 않으면 Microsoft에서 드라이버를 제공하는 것입니다. 이 경우 Dell에는 제공할 터치패드 드라이버가 없습니다. Windows 업데이트에서는 가능한 경우 새 드라이버를 설치합니다. Windows에서 Precision 터치패드 기능을 사용하는 방법에 대해 알아봅니다.

ePSA에서 터치패드 테스트

시간: 00:39
사용 가능한 경우 이 비디오 플레이어의 설정 또는 CC 아이콘을 사용하여 선택 자막 언어 설정을 선택할 수 있습니다.

Cause

터치패드 문제는 오래되었거나 손상된 드라이버, 잘못된 터치패드 설정, 하드웨어 오류 등으로 인해 발생할 수 있습니다.

Resolution

터치패드가 정상적으로 작동하지 않을 때는 현재 발생한 문제에 가장 적합한 아래의 확장 섹션을 참조하여 지침을 따르십시오.

Windows를 사용하는 노트북 또는 태블릿의 터치스크린에서 문제가 발생하면 Dell 기술 자료 문서 터치스크린 또는 터치 패널 문제 해결 방법을 참조하십시오.


권장하는 빠른 해결책:

  1. 터치패드가 켜져 있는지 확인합니다. 자세한 내용은 Dell 기술 자료 문서 Dell 노트북에서 터치패드 비활성화 또는 활성화를 참조하십시오.
  2. 터치패드나 손가락에 오염 물질, 기름, 액체 또는 음식물이 없는지 확인합니다(터치패드가 제대로 작동하려면 손가락과 접촉이 잘 되어야 함).
  3. 모든 데이터를 저장하고 열려 있는 프로그램을 닫은 후 컴퓨터를 재시작합니다.
    참고: 컴퓨터가 부팅될 때까지 터치패드를 만지지 마십시오. 부팅하는 동안 보정 프로세스가 진행됩니다.

  1. 터치패드나 손가락에 오염 물질, 기름, 액체 또는 음식물이 없는지 확인합니다(터치패드가 제대로 작동하려면 손가락과 접촉이 잘 되어야 함).

    참고: 터치패드가 변형되어 제대로 작동하지 않는 경우 Dell 기술 자료 문서 부풀어 오른 배터리 정보 및 지침을 참조하십시오.

  2. 터치패드가 켜져 있는지 확인합니다. 자세한 내용은 Dell 기술 자료 문서 Dell 노트북에서 터치패드 비활성화 또는 활성화를 참조하십시오.


  3. 데이터를 저장하고 열려 있는 프로그램을 모두 닫은 다음 유선 USB 마우스(사용 가능한 경우) 또는 Bluetooth 마우스가 이미 설치되어 있는 경우 이를 사용하여 컴퓨터를 재시작합니다. 설치되어 있지 않은 경우 전원 버튼을 15초 이상 눌러 컴퓨터를 끕니다(저장되지 않는 모든 데이터는 손실됨).


  4. 다음을 포함하여 전원 케이블을 제외한 모든 플러그를 뽑습니다.

    • 스피커
    • 프린터
    • 스캐너
    • USB 디바이스
    • USB 플래시 드라이브 또는 기타 모든 외장형 스토리지 디바이스
    • 외장형 모니터
    • 외부 키보드
    • 외부 마우스

    컴퓨터가 도킹 스테이션에 연결되어 있는 경우 도킹을 해제합니다.


  5. 컴퓨터를 다시 켜고 터치패드를 다시 테스트합니다.

    참고: 컴퓨터가 부팅될 때까지 터치패드를 만지지 마십시오. 부팅하는 동안 보정 프로세스가 진행됩니다.

  6. 커서가 제대로 작동하는 경우 디바이스를 한 번에 하나씩 연결하면서 커서 이동을 테스트하여 문제를 일으킨 디바이스를 파악합니다.


  7. BIOS와 칩셋 드라이버를 최신 버전으로 업데이트했는지 확인합니다.

    참고:
    • BIOS 업데이트에 대한 자세한 내용은 Dell 기술 자료 문서 Dell BIOS 업데이트를 참조하십시오.
    • 최신 칩셋 드라이버를 설치하려면 Dell 드라이버를 다운로드하고 설치하는 방법을 알아봅니다.
    • SupportAssist 애플리케이션을 사용하면 컴퓨터를 자동으로 업데이트하고 문제를 탐지하여 해결할 수 있습니다. Dell 컴퓨터 또는 태블릿을 유지 관리하는 방법을 살펴보겠습니다. SupportAssist에 대한 자세한 내용은 PC 및 태블릿용 SupportAssist를 참조하십시오.

  8. 키보드가 있는 일부 노트북 및 태블릿에는 터치패드 하드웨어 및 드라이버에 대한 동작 기능이 추가되었습니다. 이러한 기능에는 두 개 또는 세 개의 손가락으로 스크롤하는 기능, 멀티터치 줌 기능, 원형 줌 기능, 회전 기능, 스와이프 기능 등이 있습니다. 이러한 새 기능은 대부분 기본적으로 켜져 있으며, 이로 인해 비정상적인 커서 동작이 발생할 수 있습니다. 터치패드 드라이버 속성에서 기능이 작동하는 방식을 사용하지 않거나 수정할 수 있습니다.

    이 섹션에서는 컴퓨터에 설치되어 있는 Microsoft Windows 운영 체제에 대한 내용을 다룹니다. 자세한 내용을 알아보려면 아래 탭을 선택합니다.

    1. 검색 상자에 main.cpl을 입력합니다.


    2. 프로그램 목록에서 main.cpl을 터치하거나 클릭합니다.


    3. Dell 터치패드 탭을 터치하거나 클릭합니다.

      참고:

      Dell 터치패드 탭이 표시되지 않으면 다음 두 가지 중 하나를 의미합니다.

      • 유틸리티가 설치되어 있지 않습니다. 자세한 내용은 Dell 기술 자료 문서 Dell 드라이버 다운로드 및 설치 방법을 참조하십시오. Dell 터치패드 드라이버/유틸리티는 마우스, 키보드 및 입력 디바이스 아래에 나열되어 있습니다.
      • 최신 컴퓨터에는 Dell Precision 터치패드가 있습니다. 컴퓨터에 Dell Precision 터치패드가 있는지 확인하는 방법에 대한 자세한 내용은 Dell 기술 자료 문서 Windows에서 Precision 터치패드 기능을 사용하는 방법을 참조하십시오. 커서 움직임이 부드럽지 않거나(비정상적) 전혀 움직이지 않음 컴퓨터에 Dell Precision 터치패드가 있는 경우 설정을 변경하는 방법에 대한 지침 섹션을 참조하십시오.

    4. 터치패드 그림을 터치하거나 클릭합니다.


    5. Gestures(컴퓨터에 따라 제스처 옵션이 없을 수도 있음)를 터치하거나 클릭합니다.


    6. 선호하는 옵션으로 변경합니다.


    7. 저장을 터치하거나 클릭합니다.


    8. 오른쪽 위에 있는 X를 클릭하거나 터치하여 Dell Touchpad Utility를 닫습니다.


    9. 마우스 속성 창에서 OK를 터치하거나 클릭합니다.

    참고: 자세한 내용은 Microsoft 기술 자료 문서 Windows용 터치패드 제스처를 참조하십시오. 이 하이퍼링크는 Dell Technologies 외부의 웹사이트로 연결됩니다.
    1. Windows(Windows 버튼) 키를 누른 상태에서 Q 키를 누릅니다.


    2. 검색 상자에 main.cpl을 입력합니다.


    3. 프로그램 목록에서 main.cpl을 클릭하거나 터치합니다.


    4. Dell Touchpad 또는 Cypress Trackpad 탭을 클릭하거나 터치합니다.

      참고:

      Dell Touchpad 또는 Cypress Trackpad 탭이 표시되지 않으면 다음 두 가지 중 하나를 의미합니다.

      • 유틸리티가 설치되어 있지 않습니다. 자세한 내용은 Dell 기술 자료 문서 Dell 드라이버 다운로드 및 설치 방법을 참조하십시오. Dell 터치패드 드라이버/유틸리티는 마우스, 키보드 및 입력 디바이스 아래에 나열되어 있습니다.
      • 최신 컴퓨터에는 Dell Precision 터치패드가 있습니다. 컴퓨터에 Dell Precision 터치패드가 있는지 확인하는 방법에 대한 자세한 내용은 Dell 기술 자료 문서 Windows에서 Precision 터치패드 기능을 사용하는 방법을 참조하십시오. 커서 움직임이 부드럽지 않거나(비정상적) 전혀 움직이지 않음 컴퓨터에 Dell Precision 터치패드가 있을 때 설정을 변경하는 방법에 대한 지침 섹션을 참조하십시오.

    5. 터치패드 그림을 터치하거나 클릭합니다.


    6. Gestures(컴퓨터에 따라 제스처 옵션이 없을 수도 있음)를 터치하거나 클릭합니다.


    7. 선호하는 옵션으로 변경합니다.


    8. 저장을 터치하거나 클릭합니다.


    9. 오른쪽 위에 있는 X를 클릭하거나 터치하여 Dell Touchpad Utility를 닫습니다.


    10. 마우스 속성 창에서 OK를 터치하거나 클릭합니다.

    터치패드가 작동하지 않음

    시간: 01:40
    사용 가능한 경우 이 비디오 플레이어의 설정 또는 CC 아이콘을 사용하여 선택 자막 언어 설정을 선택할 수 있습니다.


  9. 터치패드가 이전 단계를 수행한 후에도 여전히 제대로 작동하지 않는 경우, Dell은 컴퓨터의 하드웨어 및 소프트웨어 상태를 검사하는 유틸리티인 SupportAssist를 제공합니다.

    SupportAssist는 Windows 운영 체제를 실행하는 대부분의 새로운 Dell 컴퓨터에 사전 설치되어 있으며 찾는 방법은 다음과 같습니다.

    1. 시작 단추를 터치하거나 클릭합니다.
    2. Dell 폴더를 찾을 때까지 스크롤하십시오.
    3. Dell 폴더를 터치하거나 클릭합니다.
    4. SupportAssist를 터치하거나 클릭합니다.
      참고: 사전 설치되지 않은 경우 설치 지침을 위해 PC 및 태블릿용 SupportAssist 페이지를 참조하십시오.
    5. Hardware Checkup을 터치 또는 클릭합니다.
    6. Scan a Specific Device를 터치 또는 클릭합니다.
    7. 마우스가 나열될 때까지 아래로 스크롤합니다.
      참고: 특정 하드웨어 구성에 따라, 마우스 목록이 2개 이상일 수도 있습니다. 마우스 목록 위에 포인터를 놓으면 다음 설명이 표시됩니다.
      • HID-호환 마우스

        목록이 1개 뿐이면 다음 중 하나를 의미합니다.

        • 터치패드용 드라이버가 설치되어 있지 않았으며 일반 마우스로 인식됩니다. 마우스 클릭 및 커서 이동 같은 기본 기능을 테스트할 수 있습니다. Dell 기술 자료 문서 Dell 드라이버 다운로드 및 설치 방법을 참조하십시오. Dell 터치패드 드라이버/유틸리티는 마우스, 키보드 및 입력 디바이스 아래에 나열되어 있습니다.
        • 최신 컴퓨터에는 Dell Precision 터치패드가 있습니다. 일반 마우스로 인식되는 경우, 마우스 클릭 및 커서 이동 같은 기본 기능을 테스트할 수 있습니다. 컴퓨터에 Dell Precision 터치패드가 있는지 확인하는 방법에 대한 자세한 내용은 Dell 기술 자료 문서 Windows에서 Precision 터치패드 기능을 사용하는 방법을 참조하십시오.
      • Dell 터치패드

    8. 원하는 디바이스를 터치하거나 클릭한 다음 지침을 따릅니다.
      참고: 마우스 목록이 2개 이상인 경우 마우스를 컴퓨터에 추가로 연결할 수 있습니다. 원하는 경우 개별적으로 테스트가 가능합니다.

BIOS를 최신 버전으로 업데이트했는지 확인합니다. 자세한 내용은 Dell 기술 자료 문서 Dell BIOS 업데이트를 참조하십시오.

참고: 입력하는 동안 커서가 불규칙하게 움직이지 않도록 설정할 수 있습니다. 일부 터치패드 유틸리티에서는 이러한 설정을 터치 가드(Touch guard) 및 팜 체크(Palm check)라고 합니다. 최신 컴퓨터에서는 터치패드 감도를 조정하여 이 문제를 해결할 수 있습니다.

컴퓨터에 설치된 운영 체제와 일치하는 탭을 아래에서 선택합니다. 단계에 따라 입력하는 동안 커서가 잘못 움직이지 않도록 설정이 올바른지 확인하십시오.

  1. Search 상자에 main.cpl을 입력합니다.


  2. 프로그램 목록에서 main.cpl을 터치하거나 클릭합니다.


  3. Dell 터치패드 탭을 터치하거나 클릭합니다.

    참고:

    Dell 터치패드 탭이 표시되지 않으면 다음 두 가지 중 하나를 의미합니다.

    • 유틸리티가 설치되어 있지 않습니다. 자세한 내용은 Dell 기술 자료 문서 Dell 드라이버 다운로드 및 설치 방법을 참조하십시오. Dell 터치패드 드라이버/유틸리티가 마우스, 키보드 및 입력 디바이스. 다음과 같은 방법도 있습니다.

      1. Start 메뉴를 엽니다.
      2. Settings으로 이동합니다.
      3. Devices로 이동합니다.
      4. Mouse를 클릭합니다.
      5. Additional mouse options를 클릭합니다.
      6. 마우스 속성 창에서 포인터 옵션 탭을 엽니다.
      7. Hide pointer while typing를 선택합니다.
    • 최신 컴퓨터에는 Dell Precision 터치패드가 있습니다. 컴퓨터에 Dell Precision 터치패드가 있는지 확인하는 방법에 대한 자세한 내용은 Dell 기술 자료 문서 Windows에서 Precision 터치패드 기능을 사용하는 방법을 참조하십시오. 노트북 키보드로 입력 시 커서가 산발적으로 움직임 컴퓨터에 Dell Precision 터치패드가 있을 때 설정을 변경하는 방법에 대한 지침 섹션을 참조하십시오.


  4. 터치패드 그림을 터치하거나 클릭합니다.


  5. Sensitivity를 터치하거나 클릭합니다.


  6. Touch Guard의 오른쪽에 있는 Turn On 상자에 선택 표시가 있는지 확인합니다.


  7. Touch Guard 아래 원을 오른쪽으로 옮깁니다(설정이 너무 높으면 뒤로 조정할 수 있음).


  8. 저장을 터치하거나 클릭합니다.


  9. 오른쪽 위에 있는 X를 클릭하거나 터치하여 Dell Touchpad Utility를 닫습니다.


  10. 마우스 속성 창에서 OK를 터치하거나 클릭합니다.

참고: 자세한 내용은 Microsoft 기술 자료 문서 터치 및 키보드를 참조하십시오. 이 하이퍼링크는 Dell Technologies 외부의 웹사이트로 연결됩니다.
  1. Windows(Windows 버튼) 키를 누른 상태에서 Q 키를 누릅니다.


  2. Search 상자에 main.cpl을 입력합니다.


  3. 프로그램 목록에서 main.cpl을 클릭하거나 터치합니다.


  4. Dell Touchpad 또는 Cypress Trackpad 탭을 클릭하거나 터치합니다.

    참고:

    Dell Touchpad 또는 Cypress Trackpad 탭이 표시되지 않으면 다음 두 가지 중 하나를 의미합니다.

    • 유틸리티가 설치되어 있지 않습니다. 자세한 내용은 Dell 기술 자료 문서 Dell 드라이버 다운로드 및 설치 방법을 참조하십시오. Dell 터치패드 또는 Cypress 트랙패드 드라이버/유틸리티는 마우스, 키보드 및 입력 디바이스 아래에 나열되어 있습니다.
    • 최신 컴퓨터에는 Dell Precision 터치패드가 있습니다. 컴퓨터에 Dell Precision 터치패드가 있는지 확인하는 방법에 대한 자세한 내용은 Dell 기술 자료 문서 Windows에서 Precision 터치패드 기능을 사용하는 방법을 참조하십시오. 노트북 키보드로 입력 시 커서가 산발적으로 움직임 컴퓨터에 Dell Precision 터치패드가 있을 때 설정을 변경하는 방법에 대한 지침 섹션을 참조하십시오.

  5. 터치패드 그림을 터치하거나 클릭합니다.


  6. Sensitivity를 터치하거나 클릭합니다.


  7. Touch Guard의 오른쪽에 있는 Turn On 상자에 선택 표시가 있는지 확인합니다.


  8. Touch Guard 아래 원을 오른쪽으로 옮깁니다(설정이 너무 높으면 뒤로 조정할 수 있음).


  9. 저장을 터치하거나 클릭합니다.


  10. 오른쪽 위에 있는 X를 클릭하거나 터치하여 Dell 터치패드 또는 Cypress 트랙패드 유틸리티를 닫습니다.


  11. 마우스 속성 창에서 OK를 터치하거나 클릭합니다.

  1. 터치패드나 손가락에 오염 물질, 기름, 액체 또는 음식물이 없는지 확인합니다(터치패드가 제대로 작동하려면 손가락과 접촉이 잘 되어야 함).


  2. 터치패드용 최신 드라이버가 설치되어 있는지 확인합니다(아래 참고 참조). 외장형 USB 또는 Bluetooth 마우스를 사용해야 할 수 있습니다. 자세한 내용은 Dell 기술 자료 문서 Dell 드라이버 다운로드 및 설치 방법을 참조하십시오.

    참고:
    • 키보드가 있는 일부 최신 노트북 및 태블릿에는 Windows에 내장된 드라이버를 사용하는 Dell Precision 터치패드가 있어 별도의 드라이버를 다운로드할 필요가 없습니다. 노트북 또는 태블릿에 Dell Precision 터치패드가 있는지 확인하는 방법에 대한 자세한 내용은 Dell 기술 자료 문서 Windows에서 Precision 터치패드 기능을 사용하는 방법을 참조하십시오.
    • Dell Precision 터치패드가 없는 노트북 및 태블릿의 터치패드 드라이버는 Input 섹션에 있으며 Dell Touchpad / Pointing Stick, Alps - Driver 또는 Synaptics - Driver로 나열됩니다.

  3. 터치패드 설정을 변경하여 포인터 속도를 조정합니다.

    컴퓨터에 설치된 운영 체제와 일치하는 탭을 클릭하고 해당 섹션의 단계를 수행하여 설정을 변경합니다.

    1. Search 상자에 main.cpl을 입력합니다.


    2. 프로그램 목록에서 main.cpl을 터치하거나 클릭합니다.


    3. Dell 터치패드 탭을 터치하거나 클릭합니다.

      참고:

      Dell 터치패드 탭이 표시되지 않으면 다음 두 가지 중 하나를 의미합니다.

      • 유틸리티가 설치되어 있지 않습니다. 자세한 내용은 Dell 기술 자료 문서 Dell 드라이버 다운로드 및 설치 방법을 참조하십시오. Dell 터치패드 드라이버/유틸리티는 마우스, 키보드 및 입력 디바이스 아래에 나열되어 있습니다.
      • 최신 컴퓨터에는 Dell Precision 터치패드가 있습니다. 컴퓨터에 Dell Precision 터치패드가 있는지 확인하는 방법에 대한 자세한 내용은 Dell 기술 자료 문서 Windows에서 Precision 터치패드 기능을 사용하는 방법을 참조하십시오. 느리게 이동하는 커서 문제 해결 컴퓨터에 Dell Precision 터치패드가 있을 때 설정을 변경하는 방법에 대한 지침 섹션을 참조하십시오.

    4. 터치패드 그림을 터치하거나 클릭합니다.


    5. Sensitivity를 터치하거나 클릭합니다.


    6. 포인터 속도 아래에 있는 슬라이더를 이동하여 커서 속도를 원하는 수준으로 조정합니다.


    7. 저장을 터치하거나 클릭합니다.


    8. 오른쪽 위에 있는 X를 클릭하거나 터치하여 Dell Touchpad Utility를 닫습니다.


    9. 마우스 속성 창에서 OK를 터치하거나 클릭합니다.

    1. Windows(Windows 버튼) 키를 누른 상태에서 Q 키를 누릅니다.


    2. Search 상자에 main.cpl을 입력합니다.


    3. 프로그램 목록에서 main.cpl을 클릭하거나 터치합니다.


    4. Dell Touchpad 또는 Cypress Trackpad 탭을 클릭하거나 터치합니다.

      참고:

      Dell Touchpad 또는 Cypress Trackpad 탭이 표시되지 않으면 다음 두 가지 중 하나를 의미합니다.

      • 유틸리티가 설치되어 있지 않습니다. 자세한 내용은 Dell 기술 자료 문서 Dell 드라이버 다운로드 및 설치 방법을 참조하십시오. Dell 터치패드 또는 Cypress 트랙패드 드라이버/유틸리티는 마우스, 키보드 및 입력 디바이스 아래에 나열되어 있습니다.
      • 최신 컴퓨터에는 Dell Precision 터치패드가 있습니다. 컴퓨터에 Dell Precision 터치패드가 있는지 확인하는 방법에 대한 자세한 내용은 Dell 기술 자료 문서 Windows에서 Precision 터치패드 기능을 사용하는 방법을 참조하십시오. 느리게 이동하는 커서 문제 해결 컴퓨터에 Dell Precision 터치패드가 있을 때 설정을 변경하는 방법에 대한 지침 섹션을 참조하십시오.

      Windows 8(8.1)에서 Dell 터치패드 드라이버가 설치되어 있는지 확인하는 방법

      시간: 01:40
      사용 가능한 경우 이 비디오 플레이어의 설정 또는 CC 아이콘을 사용하여 선택 자막 언어 설정을 선택할 수 있습니다.


    5. 터치패드 그림을 터치하거나 클릭합니다.


    6. Sensitivity를 터치하거나 클릭합니다.


    7. 포인터 속도 아래에 있는 슬라이더를 이동하여 커서 속도를 원하는 수준으로 조정합니다.


    8. 저장을 터치하거나 클릭합니다.


    9. 오른쪽 위에 있는 X를 클릭하거나 터치하여 Dell 터치패드 또는 Cypress 트랙패드 유틸리티를 닫습니다.


    10. 마우스 속성 창에서 OK를 터치하거나 클릭합니다.


  4. 컴퓨터의 전원을 끕니다.


  5. 다음을 비롯한 모든 장치를 분리합니다.

    • 스피커
    • 프린터
    • 스캐너
    • 다른 USB 디바이스(외장형 키보드 포함)
    • USB 플래시 드라이브 또는 기타 모든 외장형 스토리지 디바이스

  6. 컴퓨터를 다시 켜고 커서 이동을 다시 테스트합니다.

    • 커서가 제대로 작동하는 경우 디바이스를 한 번에 하나씩 연결하면서 커서 이동을 테스트하여 문제를 일으킨 디바이스를 파악합니다.


  7. 터치패드가 이전 단계를 수행한 후에도 여전히 제대로 작동하지 않는 경우, Dell은 컴퓨터의 하드웨어 및 소프트웨어 상태를 검사하는 유틸리티인 SupportAssist를 제공합니다.

    SupportAssist는 Windows 운영 체제를 실행하는 대부분의 새로운 Dell 컴퓨터에 사전 설치되어 있으며 찾는 방법은 다음과 같습니다.

    1. 시작 단추를 터치하거나 클릭합니다.
    2. Dell 폴더를 찾을 때까지 스크롤하십시오.
    3. Dell 폴더를 터치하거나 클릭합니다.
    4. SupportAssist를 터치하거나 클릭합니다.
      참고: 사전 설치되지 않은 경우 설치 지침을 위해 PC 및 태블릿용 SupportAssist 페이지를 참조하십시오.
    5. Hardware Checkup을 터치 또는 클릭합니다.
    6. Scan a Specific Device를 터치 또는 클릭합니다.
    7. 마우스가 나열될 때까지 아래로 스크롤합니다.
      참고: 특정 하드웨어 구성에 따라, 마우스 목록이 2개 이상일 수도 있습니다. 마우스 목록 위에 포인터를 놓으면 다음 설명이 표시됩니다.
      • HID-호환 마우스

        목록이 1개 뿐이면 다음 중 하나를 의미합니다.

        • 터치패드용 드라이버가 설치되어 있지 않았으며 일반 마우스로 인식됩니다. 마우스 클릭 및 커서 이동 같은 기본 기능을 테스트할 수 있습니다. Dell 기술 자료 문서 Dell 드라이버 다운로드 및 설치 방법을 참조하십시오. Dell 터치패드 드라이버/유틸리티는 마우스, 키보드 및 입력 디바이스 아래에 나열되어 있습니다.
        • 최신 컴퓨터에는 Dell Precision 터치패드가 있습니다. 일반 마우스로 인식되는 경우, 마우스 클릭 및 커서 이동 같은 기본 기능을 테스트할 수 있습니다. 컴퓨터에 Dell Precision 터치패드가 있는지 확인하는 방법에 대한 자세한 내용은 Dell 기술 자료 문서 Windows에서 Precision 터치패드 기능을 사용하는 방법을 참조하십시오.
      • Dell 터치패드

    8. 원하는 디바이스를 터치하거나 클릭한 다음 지침을 따릅니다.

      참고: 마우스 목록이 2개 이상인 경우 마우스를 컴퓨터에 추가로 연결할 수 있습니다. 원하는 경우 개별적으로 테스트가 가능합니다.
  1. 터치패드 버튼의 움직임을 방해하는 것이 없는지 확인합니다. 대부분의 터치패드 단추는 완전히 눌렀을 때 일종의 딸깍거리는 소음을 내거나 촉각 반응을 보입니다.


  2. 터치패드와 손가락에 먼지, 기름, 액체 또는 음식물이 묻어 있지 않은지 확인합니다.


  3. 모든 데이터를 저장하고 열려 있는 프로그램을 닫은 후 컴퓨터를 재시작합니다. 마우스나 터치스크린이 없는 경우 전원 버튼을 15초 이상 눌러 컴퓨터를 꺼야 할 수 있습니다. 이때 저장되지 않은 모든 데이터는 손실됩니다.

    참고: 컴퓨터가 부팅될 때까지 터치패드를 만지지 마십시오. 부팅하는 동안 보정 프로세스가 진행됩니다.

  4. 컴퓨터를 다시 켜고 터치패드 단추를 다시 테스트합니다.

    참고: 컴퓨터가 부팅될 때까지 터치패드를 만지지 마십시오. 부팅하는 동안 보정 프로세스가 진행됩니다.

  5. 터치패드가 켜져 있는지 확인합니다. 자세한 내용은 Dell 기술 자료 문서 Dell 노트북에서 터치패드 비활성화 또는 활성화를 참조하십시오.


  6. 일부 노트북에는 터치패드 버튼을 끄고 켜는 설정이 있습니다. 터치패드 버튼이 켜져 있는지 확인합니다.

    자세히 알아보려면 컴퓨터에 설치된 Microsoft Windows 운영 체제와 일치하는 탭을 아래에서 선택하십시오.

    1. 검색 상자에 main.cpl을 입력합니다.


    2. 프로그램 목록에서 main.cpl을 터치하거나 클릭합니다.


    3. Dell 터치패드 탭을 터치하거나 클릭합니다.

      참고: Dell 터치패드 탭이 표시되지 않으면 유틸리티가 설치되어 있지 않은 것입니다. 자세한 내용은 Dell 기술 자료 문서 Dell 드라이버 다운로드 및 설치 방법을 참조하십시오. Dell 터치패드 드라이버/유틸리티는 마우스, 키보드 및 입력 디바이스 아래에 나열되어 있습니다.

    4. 터치패드 그림을 터치하거나 클릭합니다.


    5. 단추(Button)를 터치하거나 클릭합니다.


    6. 터치패드 버튼 켜기/끄기 토글을 터치하거나 클릭하여 터치패드 버튼을 켜거나 끕니다.


    7. 저장을 터치하거나 클릭합니다.


    8. 오른쪽 위에 있는 X를 클릭하거나 터치하여 Dell Touchpad Utility를 닫습니다.


    9. 마우스 속성 창에서 OK를 터치하거나 클릭합니다.

    참고: 자세한 내용은 Microsoft 기술 자료 문서 터치 및 키보드를 참조하십시오. 이 하이퍼링크는 Dell Technologies 외부의 웹사이트로 연결됩니다.
    1. Windows(Windows 버튼) 키를 누른 상태에서 Q 키를 누릅니다.


    2. 검색 상자에 main.cpl을 입력합니다.


    3. 프로그램 목록에서 main.cpl을 터치하거나 클릭합니다.


    4. Dell 터치패드 탭을 터치하거나 클릭합니다.

      참고: Dell 터치패드 탭이 표시되지 않으면 유틸리티가 설치되어 있지 않은 것입니다. 자세한 내용은 Dell 기술 자료 문서 Dell 드라이버 다운로드 및 설치 방법을 참조하십시오. Dell 터치패드 드라이버/유틸리티는 마우스, 키보드 및 입력 디바이스 아래에 나열되어 있습니다.

    5. 터치패드 그림을 터치하거나 클릭합니다.


    6. 단추(Button)를 터치하거나 클릭합니다.


    7. 터치패드 버튼 켜기/끄기 토글을 터치하거나 클릭하여 터치패드 버튼을 켜거나 끕니다.


    8. 저장을 터치하거나 클릭합니다.


    9. 오른쪽 위에 있는 X를 클릭하거나 터치하여 Dell Touchpad Utility를 닫습니다.


    10. 마우스 속성 창에서 OK를 터치하거나 클릭합니다.

    참고: 자세한 내용은 Microsoft 기술 자료 문서 터치 및 키보드를 참조하십시오. 이 하이퍼링크는 Dell Technologies 외부의 웹사이트로 연결됩니다.

    터치패드가 작동하지 않음

    시간: 01:40
    사용 가능한 경우 이 비디오 플레이어의 설정 또는 CC 아이콘을 사용하여 선택 자막 언어 설정을 선택할 수 있습니다.


  7. BIOS를 최신 버전으로 업데이트했는지 확인합니다. 자세한 내용은 Dell 기술 자료 문서 Dell BIOS 업데이트를 참조하십시오.


  8. 터치패드가 이전 단계를 수행한 후에도 여전히 제대로 작동하지 않는 경우, Dell은 컴퓨터의 하드웨어 및 소프트웨어 상태를 검사하는 유틸리티인 SupportAssist를 제공합니다.

    SupportAssist는 Windows 운영 체제를 실행하는 대부분의 새로운 Dell 컴퓨터에 사전 설치되어 있으며 찾는 방법은 다음과 같습니다.

    1. 시작 단추를 터치하거나 클릭합니다.
    2. Dell 폴더를 찾을 때까지 스크롤하십시오.
    3. Dell 폴더를 터치하거나 클릭합니다.
    4. SupportAssist를 터치하거나 클릭합니다.
      참고: 사전 설치되지 않은 경우 설치 지침을 위해 PC 및 태블릿용 SupportAssist 페이지를 참조하십시오.
    5. Hardware Checkup을 터치 또는 클릭합니다.
    6. Scan a Specific Device를 터치 또는 클릭합니다.
    7. 마우스가 나열될 때까지 아래로 스크롤합니다.
      참고: 특정 하드웨어 구성에 따라, 마우스 목록이 2개 이상일 수도 있습니다. 마우스 목록 위에 포인터를 놓으면 다음 설명이 표시됩니다.
      • HID-호환 마우스

        목록이 1개 뿐이면 다음 중 하나를 의미합니다.

        • 터치패드용 드라이버가 설치되어 있지 않았으며 일반 마우스로 인식됩니다. 마우스 클릭 및 커서 이동 같은 기본 기능을 테스트할 수 있습니다. Dell 기술 자료 문서 Dell 드라이버 다운로드 및 설치 방법을 참조하십시오. Dell 터치패드 드라이버/유틸리티는 마우스, 키보드 및 입력 디바이스 아래에 나열되어 있습니다.
        • 최신 컴퓨터에는 Dell Precision 터치패드가 있습니다. 일반 마우스로 인식되는 경우, 마우스 클릭 및 커서 이동 같은 기본 기능을 테스트할 수 있습니다. 컴퓨터에 Dell Precision 터치패드가 있는지 확인하는 방법에 대한 자세한 내용은 Dell 기술 자료 문서 Windows에서 Precision 터치패드 기능을 사용하는 방법을 참조하십시오.
      • Dell 터치패드

    8. 원하는 디바이스를 터치하거나 클릭한 다음 지침을 따릅니다.

      참고: 마우스 목록이 2개 이상인 경우 마우스를 컴퓨터에 추가로 연결할 수 있습니다. 원하는 경우 개별적으로 테스트가 가능합니다.

앞의 단계를 수행해도 터치패드가 올바르게 작동하지 않으면 복원 지점을 사용하여 운영 체제를 터치패드가 작동했던 시간으로 되돌릴 수 있습니다(Windows 10에서는 운영 체제 새로 고침이라고 함). 계속 작동하지 않으면 운영 체제를 재설치해야 합니다. 자세한 내용은 Dell 기술 자료 문서 Dell 컴퓨터에서 Microsoft Windows 출고 시 리셋, 복원 또는 재설치를 참조하십시오.

실수로 터치패드 버튼의 기능이 변경되거나 해당 기능을 변경하고 싶을 수 있습니다.

컴퓨터에 설치된 운영 체제와 일치하는 탭을 클릭하고 해당 섹션의 단계를 수행하여 설정을 변경합니다.

  1. 검색 상자에 터치패드를 입력합니다.


  2. Mouse and touchpad settings를 터치하거나 클릭합니다(System settings).


  3. Select your primary 버튼에서 드롭다운 메뉴를 사용하여 기본 버튼(항목을 선택하는 버튼)으로 사용하려는 왼쪽 또는 오른쪽 버튼을 선택합니다.

  1. Windows(Windows 버튼) 키를 누른 상태에서 Q 키를 누릅니다.


  2. 검색 상자에 터치패드를 입력합니다.


  3. Mouse and touchpad settings를 터치하거나 클릭합니다.


  4. Select your primary 버튼에서 드롭다운 메뉴를 사용하여 기본 버튼(항목을 선택하는 버튼)으로 사용하려는 왼쪽 또는 오른쪽 버튼을 선택합니다.

컴퓨터에서 터치패드를 켜거나 끄는 방법에 대한 자세한 내용은 Dell 기술 자료 문서 Dell 노트북에서 터치패드 비활성화 또는 활성화를 참조하십시오.

  1. 모든 데이터를 저장하고 열려 있는 프로그램을 닫은 후 컴퓨터를 재시작합니다. 터치패드 및 키보드가 응답하지 않고 외부 마우스가 없는 경우 15초 이상 전원 버튼을 길게 눌러 컴퓨터를 끕니다. 이때 저장하지 않은 모든 데이터가 손실됩니다.


  2. BIOS를 최신 버전으로 업데이트했는지 확인합니다. 자세한 내용은 Dell 기술 자료 문서 Dell BIOS 업데이트를 참조하십시오.


  3. Windows에 최신 업데이트가 설치되어 있는지 확인하십시오. 자세한 내용은 Microsoft 기술 자료 문서 Windows 업데이트: FAQ를 참조하십시오.이 하이퍼링크는 Dell Technologies 외부의 웹사이트로 연결됩니다.

  1. SupportAssist 애플리케이션을 실행합니다.

    1. Windows(Windows 버튼) 키를 누른 상태에서 Q 키를 누릅니다.


    2. Search 상자에 supportassist를 입력합니다.

      참고: SupportAssist가 나열되지 않은 경우 다음 단계를 진행합니다.

    3. 위쪽 또는 아래쪽 화살표를 사용해 프로그램 목록에서 SupportAssist를 선택한 다음 Enter 키를 누릅니다.


    4. Start now가 선택될 때까지 Tab 키를 누릅니다.

      참고: 이 작업은 최대 11번까지 시도할 수 있으며 Tab 키를 누르면 Start now가 선택됩니다.

    5. 애플리케이션은 업데이트된 드라이버를 찾고 하드웨어를 검사하며 컴퓨터를 최적화합니다. 프롬프트를 따릅니다.


    참고: 앞의 단계를 수행해도 문제가 해결되지 않으면 다음 단계를 진행하십시오.

  2. 마우스 드라이버를 제거하고 Windows를 재설치합니다.

    1. Windows(Windows 버튼) 키를 누른 상태에서 Q 키를 누릅니다.


    2. 검색 상자에 장치 관리자를 입력합니다.


    3. 위쪽 또는 아래쪽 화살표를 사용하여 프로그램 목록에서 장치 관리자(제어판)를 선택한 다음 Enter 키를 누릅니다.


    4. Tab 키를 누릅니다.


    5. 아래쪽 화살표를 사용하여 마우스 및 기타 포인팅 디바이스를 선택한 다음 오른쪽 화살표 키를 사용하여 확장합니다.


    6. 아래쪽 화살표를 사용하여 Dell 터치패드 또는 HID 규격 마우스의 첫 번째 목록을 선택합니다.


    7. Shift 키를 누른 상태에서 F10 키를 누릅니다.

      참고: 일부 노트북의 경우 Shift 키를 누른 상태에서 Fn 키를 길게 누르고 F10 키를 눌러야 합니다.

    8. 아래쪽 화살표를 사용하여 디바이스 제거를 선택한 다음 Enter 키를 누릅니다.


    9. Uninstall이 선택되어 있는지 확인하고 Enter 키를 누릅니다.


    참고: 컴퓨터를 재시작하는 방법은 다음 단계를 참조하십시오.

  3. 컴퓨터를 재시작합니다.

    1. Windows(Windows 버튼) 키를 누릅니다.


    2. 확장 아이콘(Windows 확장 버튼)이 선택될 때까지 Tab 키를 누릅니다.


    3. 전원 아이콘(Windows 전원 버튼)이 선택될 때까지 아래쪽 화살표를 누릅니다.


    4. Enter 키를 누릅니다.


    5. 시스템 종료가 선택될 때까지 아래쪽 화살표를 누릅니다.


    6. Enter 키를 누릅니다. 컴퓨터가 재부팅됩니다.

Dell 노트북에서 "터치패드 흔들림" 현상이 나타나면 다음 단계를 수행하십시오.

  1. SupportAssist 애플리케이션을 사용하면 컴퓨터를 자동으로 업데이트하고 문제를 탐지하여 해결할 수 있습니다. Dell 컴퓨터 또는 태블릿을 유지 관리하는 방법을 살펴보겠습니다. SupportAssist에 대한 자세한 내용은 PC 및 태블릿용 SupportAssist를 참조하십시오.

  2. 문제가 지속되면 Dell 기술 지원에 문의하십시오.

사용 가능한 일반적인 제스처에 대한 자세한 내용은 Microsoft 기술 자료 문서 Windows 11 또는 Windows 10용 터치패드 제스처를 참조하십시오.이 하이퍼링크는 Dell Technologies 외부의 웹사이트로 연결됩니다.

다음 비디오는 Windows 11 또는 Windows 10용입니다.

ePSA에서 터치패드 테스트

시간: 00:39
사용 가능한 경우 이 비디오 플레이어의 설정 또는 CC 아이콘을 사용하여 선택 자막 언어 설정을 선택할 수 있습니다.

Dell 노트북 Windows 11 또는 Windows 10에서 터치패드를 수정하는 방법

시간: 04:23
사용 가능한 경우 이 비디오 플레이어의 설정 또는 CC 아이콘을 사용하여 선택 자막(자막) 언어 설정을 선택할 수 있습니다.

Windows 11 또는 Windows 10에서 USB 디바이스가 작동하지 않음

시간: 4분 28초
사용 가능한 경우 이 비디오 플레이어의 설정 또는 CC 아이콘을 사용하여 선택 자막 언어 설정을 선택할 수 있습니다.

Additional Information

권장 문서

다음은 사용자가 관심 있을 만한, 이 주제와 관련된 몇 가지 권장 문서입니다.


보증 이외 지원 보증이 만료되었습니까? 걱정하지 마십시오. Dell.com/support 웹사이트를 방문하여 Dell 서비스 태그를 입력하고 서비스를 확인하십시오.

참고: 이 서비스는 미국, 캐나다, 영국, 프랑스, 독일중국의 개인 컴퓨터 고객만 이용할 수 있습니다. 서버 및 스토리지는 해당되지 않습니다.

Article Properties


Affected Product

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Mobile Workstations

Last Published Date

11 Mar 2024

Version

27

Article Type

Solution