Zaszyfrowany punkt końcowy może ulec awarii lub wyświetlać niebieski ekran po zainstalowaniu KB2506143
Summary: Ten artykuł zawiera informacje na temat zaszyfrowanych punktów końcowych z zainstalowanym systemem Microsoft KB2506143, które mogą nie ładować systemu operacyjnego, niebieski ekran (ekran awarii), a użytkownik może nie mieć dostępu do swoich danych. ...
Symptoms
Dotyczy produktów:
- Dell Data Protection | Enterprise Edition
- Dell Data Protection | Personal Edition
Cause
Klienci, którzy mają domyślną włączoną zasadę szyfrowania danych systemu (SDE), mogą ulec awarii podczas instalowania aktualizacji Microsoft KB2506143. Błąd ładowania i odblokowywania klucza SDE wystąpił po zainstalowaniu programu Microsoft Windows Management Framework 3.0, aktualizacja KB2506143. Aktualizacja zmienia środowisko systemu operacyjnego Windows w sposób, który uruchamia zintegrowane zapobieganie atakom systemu operacyjnego. System operacyjny nie może załadować rejestru i zezwolić systemowi Windows na prawidłowe załadowanie.
Po zainstalowaniu aktualizacji microsoft KB2506143 może pojawić się następujący błąd:
SESSION_INITIALIZATION_FAILURE Blue Screen.
Resolution
Aby obejść ten problem, wykonaj odzyskiwanie SDE. Aby uzyskać więcej informacji, zapoznaj się z przewodnikiem odzyskiwania Dell LSA dla oprogramowania Dell Encryption Enterprise i Dell Encryption Personal.
Problem został rozwiązany w programie Dell Data Protection | Szyfrowanie w wersji 8.2.1.5927.
Aby skontaktować się z pomocą techniczną, przejdź do sekcji Numery telefonów międzynarodowej pomocy technicznej Dell Data Security.
Przejdź do TechDirect, aby wygenerować zgłoszenie online do pomocy technicznej.
Aby uzyskać dodatkowe informacje i zasoby, dołącz do Forum społeczności Dell Security.