Dell Encryption Enterprise ShieldやDell Data Protection Enterprise Edition Shieldで再起動プロンプトが常時表示される
Summary: Dell Encryption(旧Dell Data Protection | Encryption)を実行すると、再起動プロンプトが常時表示されます。
Symptoms
対象製品:
- Dell Data Protection | Encryption
有効にするにはデバイスの再起動が必要な暗号化ポリシーや、使用中またはロックされたファイルにアクセスするための暗号化ポリシーに従って、Dell Encryptionはエンドポイントにトースター ダイアログ ボックスを表示します。8.9.3以降では、暗号化プロセスが再試行リストにアイテムを配置する方法が変更されたため、これらのプロンプトがより頻繁に表示される可能性があります。これまでDell Encryptionは、初回のスイープで暗号化されなかったアイテム(使用中だったり、アクセスを拒否されたりしたためなど)をサイレント再試行リストにサイレントに置き、次回の再起動時に試行していました。新バージョンでは、Dell Encryptionはデバイスが確実に保護されるように、再起動を求めるプロンプトを表示します。

図1: (英語のみ)Dell Data Protection |暗号化再起動プロンプト
Cause
ソフトウェアを変更すると、この問題が発生しました。
Resolution
Force Reboot on Updateというラベルのポリシーは、キー タイプを変更する必要がある場合や、使用中またはロックされているために暗号化が必要なキー ファイルにアクセスできない場合に、再起動プロンプトを表示するかどうかを制御します。データにアクセスできない場合は、そのファイルを再試行リストに追加します。これは、次の起動シーケンスで処理されます。

図2:(英語のみ)アップデート時の強制再起動
ポリシー 更新時にログオフ/再起動を強制 というラベルの付いたポリシーは、クライアントが新しいポリシーを使用したときにトリガーされ、そのポリシーをアクティブにするには再起動が必要になります。

図3:(英語のみ)ポリシーの更新時にログオフ/再起動を強制する
サポートに問い合わせるには、「Dell Data Securityのインターナショナル サポート電話番号」を参照してください。
TechDirectにアクセスして、テクニカル サポート リクエストをオンラインで生成します。
さらに詳しい情報やリソースについては、「デル セキュリティ コミュニティー フォーラム」に参加してください。