Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell SupportAssist (anteriormente Conocido como Dell System Detect): Descripción general y preguntas comunes

Summary: Obtenga más información sobre Dell SupportAssist y los requisitos de instalación. ¿Por qué Dell SupportAssist es necesario? Obtenga informaciónSee more

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

¿Qué es la aplicación Dell SupportAssist (anteriormente conocida como Dell System Detect)?

La aplicación Dell SupportAssist (anteriormente conocida como Dell System Detect) es una aplicación que funciona en su computadora o tableta con Windows con su permiso e interactúa con el sitio web de soporte de Dell para que podamos ofrecer una experiencia de soporte de mejor calidad y más personalizada.

Nueva actualización disponible. Se recomienda instalar la versión más reciente de la aplicación Dell SupportAssist para mejorar la seguridad y el rendimiento de la aplicación. Descargue la aplicación Dell SupportAssist.

Requisitos para la instalación

NOTA: Debe iniciar sesión como administrador para descargar e instalar la aplicación Dell SupportAssist en su computadora Dell.
Sistemas operativos admitidos
  • Microsoft Windows 11 y Windows 10
  • Microsoft Windows 8 u 8.1
Plataformas compatibles con Dell
  • Computadoras Dell seleccionadas
Navegadores admitidos
  • Microsoft Internet Explorer
  • Microsoft Edge
  • Mozilla Firefox
  • Google Chrome
  • Opera
Requisitos adicionales
  • Microsoft .NET Framework 4.5 o superior
  • Excepciones de firewall o antivirus
NOTA: Algunos firewalls o software antivirus pueden bloquear o limitar la funcionalidad de Dell System Detect sin una notificación.
Tabla 1: Requisitos para la instalación

Cause

No hay información disponible sobre la causa.

Resolution

¿Qué hace Dell SupportAssist?

Existen tres acciones principales que puede realizar en el sitio web de soporte de Dell que utilizan la aplicación Dell SupportAssist. Cuando realiza una de estas acciones, se solicitará la descarga e instalación de Dell SupportAssist si no está instalada o la aplicación se iniciará automáticamente e instalará la versión más actualizada antes de completar la acción.

  1. Detección del producto

    Este es el uso más común de la aplicación Dell SupportAssist. En varios puntos del sitio web de soporte de Dell, tiene la opción de que se detecte su producto Dell para que Dell pueda proporcionar soporte específico. Cuando hace clic en Detectar producto, la aplicación se ejecuta en la computadora y detecta la etiqueta de servicio de la computadora Dell. Posteriormente, Dell utiliza la etiqueta de servicio para buscar la información del producto, como la configuración original del sistema y la fecha de término de la garantía, con el fin de brindar una experiencia de soporte específico para el producto.

  2. Detección de los controladores

    Una vez que ha identificado el producto, tiene la opción de ejecutar Detect Drivers (System Analysis) (Detección de controladores, análisis del sistema) en la pestaña Driver & Downloads (Controladores y descargas) de la página de soporte del producto. Cuando hace clic en Detect Drivers (System Analysis) (Detección de controladores, análisis del sistema) Dell SupportAssist analiza qué controladores están instalados en el sistema y compara esta información con los controladores más recientes instalados. Esta es la forma más precisa de determinar cuáles controladores no están actualizados en el sistema. Una vez finalizado el análisis, puede elegir "instalar automáticamente" las actualizaciones con la aplicación Dell SupportAssist. De manera similar, Dell SupportAssist se utiliza para seleccionar los controladores de descarga de la lista de descargas o en cualquier situación donde el tamaño del controlador sea mayor a 2 GB. Obtenga información sobre cómo descargar e instalar automáticamente los controladores en una computadora Dell.

  3. Ejecutar diagnósticos

    También tiene la opción de ejecutar una prueba de diagnóstico desde la pestaña Diagnostics de la página Product Support para detectar y resolver problemas comunes de hardware y software. Cuando hace clic en Ejecutar diagnóstico, la aplicación Dell SupportAssist actúa como un puente entre el sitio web de Dell y la aplicación Dell SupportAssist. Dell SupportAssist ayuda a ejecutar las herramientas de diagnóstico de Dell (SupportAssist) de forma correcta y administra sin problemas el progreso y el protocolo de las comunicaciones entre las herramientas.


¿Cómo instalar Dell SupportAssist?

  1. Visite la página de Dell SupportAssist.
  2. Revise los Términos y condiciones, marque la casilla y haga clic en Continuar.
  3. Una vez que el instalador se descargue, aparecerá una ventana de notificación que le pregunta si desea instalar esta aplicación. Seleccione Install (Instalar) en esta ventana.
  4. En el proceso de instalación correcta, aparecerá un ícono de confirmación en la barra de tareas de Windows. La detección del producto se iniciará automáticamente.

¿Cómo desinstalar Dell SupportAssist?

Las instrucciones que se muestran a continuación se aplican a los siguientes sistemas operativos de Microsoft Windows:

  • Microsoft Windows 11 y Windows 10
  • Microsoft Windows 8 u 8.1

Para desinstalar Dell SupportAssist de la computadora:

  1. Presione la tecla Windows + R para abrir el cuadro de diálogo Ejecutar.
  2. En el cuadro de diálogo Ejecutar, escriba appwiz.cpl y, a continuación, presione la tecla Intro.
  3. En la ventana Programas y características (anteriormente denominada Agregar o quitar programas en Microsoft Windows XP), seleccione Dell SupportAssist en la lista de aplicaciones.
  4. Haga clic en el botón Desinstalar en la parte superior.
  5. Siga las instrucciones que aparecen en pantalla para completar la desinstalación.

¿Cómo se solucionan problemas comunes con Dell SupportAssist?

Para la mayoría de los problemas, la descarga y la instalación de la versión más reciente de Dell SupportAssist ayuda a resolver estos problemas.

Si SupportAssist se bloquea mientras se ejecuta un diagnóstico de hardware, consulte el artículo de la base de conocimientos de Dell El análisis de hardware de SupportAssist se detuvo en un 97 o 98 por ciento.

Si la instalación de Dell SupportAssist falla con el mensaje de error “Cannot continue” (No puede continuar). This application is improperly formatted (Esta aplicación está formateada incorrectamente). Contact the application vendor for assistance (Comuníquese con el fabricante de la aplicación para obtener asistencia).”, consulte el artículo de la base de conocimientos de Dell How to Troubleshoot Dell SupportAssist Installation Failure (Cómo realizar solución de problemas del error de instalación de Dell SupportAssist).

Article Properties


Affected Product

Alienware, Inspiron, Latitude, Vostro, XPS, Retired Models, Fixed Workstations, SupportAssist for Home PCs

Last Published Date

06 Sep 2022

Version

6

Article Type

Solution