Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell SupportAssist (dawniej Dell System Detect): Omówienie i często zadawane pytania

Summary: Dowiedz się więcej na temat wymagań dotyczących aplikacji Dell SupportAssist i instalacji. Dlaczego narzędzie Dell SupportAssist jest wymagane. Informacje na temat instalacji,See more

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Czym jest aplikacja Dell SupportAssist (dawniej Dell System Detect)?

Aplikacja Dell SupportAssist (dawniej Dell System Detect) to aplikacja działająca na komputerach z systemem Windows lub tabletach, po wyrażeniu zgody, współpracująca ze stroną Dell Support, umożliwiająca zapewnienie lepszej i bardziej spersonalizowanej obsługi klienta.

Dostępna jest nowa aktualizacja. Zaleca się zainstalowanie najnowszej wersji aplikacji Dell SupportAssist w celu zwiększenia bezpieczeństwa i wydajności aplikacji. Pobierz aplikację Dell SupportAssist.

Wymagania dotyczące instalacji

Uwaga: Aby pobrać i zainstalować aplikację Dell SupportAssist na komputerze firmy Dell, należy zalogować się jako administrator.
Obsługa systemów operacyjnych
  • Microsoft Windows 11 i Windows 10
  • Microsoft Windows 8 / 8.1
Obsługa platform firmy Dell
  • Wybierz komputery firmy Dell
Obsługiwane przeglądarki
  • Microsoft Internet Explorer
  • Microsoft Edge
  • Mozilla Firefox
  • Google Chrome
  • Opera
Wymagania dodatkowe
  • Microsoft.NET Framework w wersji 4.5 lub nowszej
  • Wyjątki zapory i programu antywirusowego
Uwaga: Niektóre zapory sieciowe lub oprogramowanie antywirusowe mogą blokować lub ograniczać funkcjonalność aplikacji Dell System Detect bez powiadomienia.
Tabela 1: Wymagania dotyczące instalacji

Cause

Informacja o przyczynie nie jest dostępna.

Resolution

Jakie funkcje pełni aplikacja Dell SupportAssist?

Aplikacja Dell SupportAssist umożliwia wykonanie trzech głównych zadań za pośrednictwem witryny pomocy technicznej firmy Dell. Podczas wykonywania tych zadań, użytkownik może być poproszony o pobranie i zainstalowanie aplikacji Dell SupportAssist, jeżeli nie jest jeszcze zainstalowana, lub aplikacja zostanie uruchomiona automatycznie i zainstaluje najnowszą wersję.

  1. Wykrywanie produktu

    Jest to najbardziej popularne zadanie aplikacji Dell SupportAssist. W różnych punktach witryny pomocy technicznej firmy Dell możesz mieć możliwość wykrycia produktu firmy Dell, aby firma Dell mogła zapewnić ukierunkowaną pomoc techniczną. Po kliknięciu przycisku Wykryj produkt aplikacja uruchomi się na komputerze i wykryje kod Service Tag komputera dell. Firma Dell wykorzystuje kod serwisowy (Service Tag), aby wyszukać informacje o produktach, takie jak oryginalna konfiguracja systemu oraz data zakończenia okresu gwarancyjnego, w celu zapewnienia odpowiedniej obsługi serwisowej dla danego produktu.

  2. Wykrywanie sterowników

    Po zidentyfikowaniu produktu możesz skorzystać z opcji wykrywania sterowników (analiza systemu) w obszarze Sterowniki i pliki do pobrania strony pomocy technicznej produktu. Po wybraniu opcji Wykryj sterowniki (analiza systemu) aplikacja Dell SupportAssist sprawdza zainstalowane sterowniki i porównuje je z najnowszymi dostępnymi wersjami. Jest to najbardziej precyzyjny sposób określenia, które sterowniki są nieaktualne. Po zakończeniu skanowania można wybrać opcję "automatycznej instalacji" aktualizacji za pomocą aplikacji Dell SupportAssist. Aplikacja Dell SupportAssist jest także używana podczas pobierania sterowników z listy sterowników do pobrania lub za każdym razem, gdy rozmiar sterownika przekracza 2 GB. Dowiedz się, jak automatycznie pobierać i instalować sterowniki na komputerze firmy Dell.

  3. Uruchom diagnostykę

    Możesz także uruchomić test diagnostyczny na karcie Diagnostyka na stronie pomocy technicznej produktu, aby wykrywać i rozwiązywać typowe problemy ze sprzętem i oprogramowaniem. Po kliknięciu przycisku Uruchom diagnostykę aplikacja Dell SupportAssist działa jak pomost między witryną dell a aplikacją Dell SupportAssist. Dell SupportAssist pomaga uruchomić narzędzia diagnostyczne Dell Diagnostic Tools (SupportAssist) w odpowiednim trybie i bezproblemowo zarządza postępem prac i komunikacją pomiędzy narzędziami.


Jak zainstalować aplikację Dell SupportAssist?

  1. Odwiedź stronę Dell SupportAssist.
  2. Zapoznaj się z warunkami i postanowieniami, zaznacz pole wyboru i kliknij przycisk Kontynuuj.
  3. Po pobraniu instalatora zostanie wyświetlone okno powiadomień z monitem o zainstalowanie aplikacji. Wybierz opcję Zainstaluj w tym oknie.
  4. Po pomyślnym zakończeniu instalacji na pasku zadań systemu Windows zostanie wyświetlona ikona potwierdzenia. Automatycznie rozpocznie się wykrywanie produktów.

Jak odinstalować aplikację Dell SupportAssist?

Poniższe instrukcje mają zastosowanie do następujących systemów operacyjnych Microsoft Windows:

  • Microsoft Windows 11 i Windows 10
  • Microsoft Windows 8 lub 8.1

Aby odinstalować aplikację Dell SupportAssist z komputera:

  1. Naciśnij klawisze Windows + R, aby otworzyć okno dialogowe Uruchom.
  2. W oknie Uruchom wpisz appwiz.cpl, a następnie naciśnij klawisz Enter.
  3. W oknie Programy i funkcje (wcześniej pod nazwą Dodaj/usuń programy w systemie Microsoft Windows XP) wybierz pozycję Dell SupportAssist z listy aplikacji.
  4. Kliknij przycisk Odinstaluj na górze.
  5. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby odinstalować.

Rozwiązywanie typowych problemów z Dell SupportAssist

Pobranie i zainstalowanie najnowszej wersji Dell SupportAssist pomaga w rozwiązaniu większości tego typu problemów.

Jeśli SupportAssist zawiesi się podczas przeprowadzania diagnostyki sprzętu, zapoznaj się z artykułem bazy wiedzy Dell Skanowanie sprzętu SupportAssist zawiesza się na poziomie 97 lub 98 procent.

Jeśli instalacja aplikacji Dell SupportAssist nie powiedzie się z komunikatem o błędzie „Nie można kontynuować. Aplikacja jest nieprawidłowo sformatowana. Aby uzyskać pomoc, skontaktuj się z dostawcą aplikacji.”, zapoznaj się z artykułem bazy wiedzy firmy Dell Jak rozwiązać problem z niepowodzeniem instalacji aplikacji Dell SupportAssist.

Article Properties


Affected Product

Alienware, Inspiron, Latitude, Vostro, XPS, Retired Models, Fixed Workstations, SupportAssist for Home PCs

Last Published Date

06 Sep 2022

Version

6

Article Type

Solution