Як усунути та вирішити проблеми з зчитувачем відбитків пальців та програмним забезпеченням безпеки
Summary: У цій статті міститься інформація про те, як усунути проблеми з зчитувачем відбитків пальців і програмним забезпеченням безпеки на комп'ютерах Dell.
Symptoms
Зміст:
- Усунення проблем із сканером відбитків пальців
- Усунення проблем із шифруванням Dell
- Усунення специфічних проблем із програмним забезпеченням безпеки
- Безпека
- Шифрування
Якщо сканер відбитків пальців не працює, існує кілька можливих рішень залежно від налаштування, входу чи іншої проблеми.
Cause
- Апаратні проблеми, такі як подряпини на сенсорі, жир чи пил на сканері
- Пошкоджені драйвери пристроїв
- Прошивка чипсета: якщо ви нещодавно перевстановили Windows від Microsoft, обов'язково оновіть прошивку чипсета для свого комп'ютера.
- Неправильні налаштування Windows Hello можуть бути налаштовані неправильно.
- Пошкоджені системні файли можуть завадити вам користуватися сканером відбитків пальців.
- Конфлікти з програмним забезпеченням для зчитування відбитків пальців або іншим програмним забезпеченням призводять до того, що Windows не працює.
Resolution
Усунення проблем із розпізнаванням відбитків пальців
Тривалість: 04:50
Субтитри: Це відео доступне кількома мовами. Натисніть іконку Closed Caption і виберіть потрібну мову.
Переконайтеся, що у вашому комп'ютері є сканер відбитків пальців. Перегляньте документацію вашого комп'ютера Dell , щоб визначити розташування сканера відбитків пальців.
Сканер відбитків пальців може бути розташований на підставці для долоні, клавіатурі, на кнопці живлення тощо.
Сканер відбитків пальців на кнопці живлення Vostro 5502
Сканер відбитків пальців на задній панелі Latitude 12 7202
Сканер відбитків пальців на кнопці живлення Latitude 5410
Сканер відбитків пальців на підставці долоні Latitude E5470
Сканер відбитків пальців на миші Dell MS819
Просте перезавантаження може вирішити багато проблем майже миттєво. Перезавантаження комп'ютера очищає пам'ять (RAM) і гарантує, що всі несправні процеси та сервіси, які запускаються, вимкнені.
Перезавантаження комп'ютера закриває всі застосунки та програмне забезпечення, що працюють на комп'ютері. Це включає програми, що працюють на панелі завдань, і сервіси, що працюють у фоновому режимі.
Якщо проблема з зчитувачем відбитків пальців не зникає, переходьте до наступного кроку і зробіть жорстке скидання.
Щоб виконати жорсткий скидання, виконайте такі кроки:
- Вимкни комп'ютер. Натисніть і утримуйте кнопку живлення протягом 10 секунд.
- Від'єднайте адаптер AC або кабель живлення від комп'ютера і вийміть батарею (для ноутбуків Dell із знімною батареєю).
ПРИМІТКА. Для ноутбуків Dell з незнімною батареєю дізнайтеся, як скинути годинник реального часу (RTC), щоб відновити ваш ноутбук Dell. Для ноутбуків Dell із знімними батарейками дивіться документацію для вашого ноутбука Dell з покроковими інструкціями щодо безпечного вилучення батареї.ПРИМІТКА. На вибраних ноутбуках Dell Latitude спробуйте відновити ноутбук за допомогою методу примусового ePSA після POST або помилки завантаження. Дізнайтеся, як використовувати примусовий ePSA для відновлення після POST або збою завантаження на ПК Dell Latitude.
- Від'єднайте всі непотрібні пристрої, такі як USB-накопичувачі, принтери, вебкамери та медіакарти (SD/xD), окрім клавіатури та миші.
- Натисніть і утримуйте кнопку живлення протягом 15–20 секунд, щоб витратити залишкову енергію.
- Підключіть кабель живлення (для настільних комп'ютерів Dell), адаптер змінного струму та акумулятор (для ноутбуків Dell).
- Увімкни комп'ютер.
- Спробуйте увійти у Windows за допомогою сканеру відбитків пальців. Якщо проблема з скануванням відбитків пальців не вирішена, перейдіть до наступного кроку і оновіть BIOS та драйвери пристрою.
Dell Technologies рекомендує оновлювати драйвери пристроїв і BIOS у рамках запланованого циклу оновлень. Драйвери пристроїв і оновлення BIOS можуть містити покращення функцій або зміни, які допомагають підтримувати системне програмне забезпечення актуальним і сумісним з іншими комп'ютерними модулями (апаратним і програмним), а також підвищувати стабільність.
- Завантажте та встановіть останнє оновлення BIOS або UEFI. Ознайомтеся з нашим посібником з оновлення BIOS.
- Завантажте та встановіть найновіші драйвери пристроїв. Дізнайтеся, як завантажити та встановити драйвери Dell. Якщо сканер відбитків пальців встановлений на пристроях поза Dell, таких як миша, клавіатура чи сканер відбитків пальців, зайдіть на сайт виробника пристрою, щоб отримати найновіші драйвери.
- Після встановлення останніх драйверів перезавантажте комп'ютер і спробуйте увійти у Windows за допомогою сканеру відбитків пальців.
Якщо проблема з сканером відбитків пальців не вирішена, перейдіть до наступного кроку і запустіть програму діагностики апаратного забезпечення та пристроїв Windows.
Windows 11 і Windows 10 містять деякі засоби усунення несправностей, які можуть допомогти вирішити різні комп'ютерні проблеми. Ви можете запустити Усунення несправностей апаратного забезпечення та пристроїв
щоб Windows могла сканувати та вирішувати будь-які поширені проблеми з сканером відбитків пальців вашого комп'ютера.
Щоб запустити діагностику апаратного забезпечення та пристроїв у Windows:
- Натисніть логотип Windows + клавіші R , щоб відкрити діалогове вікно Run.
- Тип
msdt.exe -id DeviceDiagnosticі натисніть клавішу Enter . - У вікні «Апаратне забезпечення та пристрої» натисніть «Далі».
- Чекайте, поки Windows діагностує будь-які проблеми з вашим комп'ютером. Якщо виявлено якісь проблеми, дотримуйтесь інструкцій на екрані, щоб застосувати рекомендовані виправлення.
- Перезавантажте комп'ютер і спробуйте увійти у Windows за допомогою сканеру відбитків пальців.
Якщо проблема з відбитками пальців не вирішена, перейдіть до наступного кроку і проведіть апаратний діагностичний тест на сканері відбитків.
Щоб визначити, чи має зчитувач відбитків пальців апаратну проблему, проведіть діагностичний тест апаратного забезпечення.
- Іди на https://www.dell.com/support/home/home/index/fingerprintreader
- Дотримуйтесь інструкцій на екрані, щоб завершити апаратний тест.
ПРИМІТКА. Якщо SupportAssist не встановлений на вашому комп'ютері, дотримуйтесь підказок, щоб завантажити та встановити SupportAssist.
- Якщо апаратний тест пройде, перезавантажте комп'ютер і спробуйте увійти у Windows за допомогою сканеру відбитків пальців.
- Якщо апаратне тестування не вдасться, зверніться до технічної підтримки Dell для отримання варіантів ремонту, доступних у вашому регіоні.
Якщо апаратний тест пройде, але проблема з сканером відбитків пальців не вирішена, перейдіть до наступного кроку і встановіть останні оновлення Windows.
Оновлення Windows можуть підтримувати вашу операційну систему Windows багатьма способами. Оновлення Windows можуть вирішувати певні проблеми, забезпечувати захист від шкідливих атак або навіть додавати нові функції до операційної системи.
Щоб завантажити та встановити останні оновлення Windows у Windows 11, Windows 10 або Windows 8 (8.1), виконайте такі кроки:
- У Windows знайдіть і відкрийте Перевірку оновлень.
- У розділі Windows Update натисніть Перевірити оновлення або Завантажити зараз.
- Після завантаження та встановлення оновлень перезавантажте комп'ютер.
- Спробуйте увійти у Windows за допомогою сканеру відбитків пальців.
Якщо проблема з сканером відбитків пальців не вирішена, перейдіть до наступного кроку і виконайте відновлення системи у Windows.
System Restore — це інтегрований інструмент Windows, розроблений для захисту та ремонту операційної системи. Коли з комп'ютером щось йде не так, слід використовувати System Restore перед відновленням до заводських налаштувань.
Дізнайтеся, як користуватися системним відновленням у Microsoft Windows.
Після відновлення системи перезавантажте комп'ютер і спробуйте увійти у Windows за допомогою сканеру відбитків пальців.
Якщо проблема з зчитувачем відбитків пальців не вирішена, перейдіть до наступного кроку і спробуйте створити новий обліковий запис користувача у Windows.
Проблема з вашим поточним обліковим записом користувача також може призвести до перестану роботи деяких функцій Windows. Зазвичай це трапляється, коли файли вашого облікового запису пошкоджені. Якщо ви підозрюєте, що це так, ви можете створити і перейти на новий обліковий запис користувача, щоб виправити проблему.
Щоб створити новий обліковий запис користувача:
- У Windows знайдіть і відкрийте Інші користувачі.
- У розділі «Інші користувачі» натисніть «Додати обліковий запис».
- У вікні облікового запису Microsoft натисніть «Я не маю інформації про вхід цієї людини » і слідуйте інструкціям на екрані, щоб створити новий обліковий запис.
- Налаштуйте вхід за відбитками пальців у Windows Hello для нового облікового запису користувача і перевірте, чи можна увійти за своїм відбитком.
- Якщо вхід за відбитками пальців спрацює, продовжуйте користуватися новим обліковим записом користувача та копіюйте особисті файли на новий обліковий запис.
Якщо проблема з відбитками пальців не вирішена, перейдіть до наступного кроку — зробіть скидання до заводських налаштувань або перевстановіть Windows.
Якщо наведені вище кроки з усунення несправності не вирішили проблему, ви можете спробувати відновити комп'ютер до заводських налаштувань як останній варіант.
Комп'ютери Dell створюються з невеликою кількістю місця на жорсткому диску, яке резервується для перевстановлення операційної системи. Цей метод — найпростіший спосіб відновити комп'ютер до заводського стану. Процес відновлення видаляє всі користувацькі дані з комп'ютера, тому обов'язково зробіть резервну копію всіх файлів перед початком цього процесу.
Дізнайтеся, як зробити скидання до заводських налаштувань, відновлення або перевстановлення Microsoft Windows на комп'ютері Dell.
Additional Information
Інші проблеми з зчитувачем відбитків пальців
Неможливо увійти за допомогою сканеру відбитків пальців (Windows Hello)
Якщо ви не можете увійти через сканер відбитків пальців у Windows Hello, спробуйте наступні кроки для скидання налаштувань Windows Hello.
- У Windows знайдіть і відкрийте опції входу.
- У розділі Windows Hello Fingerprint натисніть Налаштувати.
- Дотримуйтесь інструкцій на екрані, щоб налаштувати сканер відбитків пальців.
- Натисніть логотип Windows + клавішу L , щоб заблокувати Windows і перевірити, що опція входу сканером відбитків пальців відображається на екрані блокування Windows, після чого увійдіть у Windows.
- Якщо опція входу за відбитком пальців була недоступна, запустіть Windows Update. У Windows знайдіть і відкрийте Перевірку оновлень. Windows автоматично завантажує та встановлює доступні оновлення.
- Повторіть кроки з 1 по 4, щоб знову налаштувати сканер відбитків пальців.
Не можу налаштувати сканер відбитків пальців
Якщо ви не можете налаштувати сканер відбитків пальців, виконайте наступні кроки.
- У Windows знайдіть і відкрийте опцію входуs
- Якщо кнопка «Налаштування » доступна в Windows Hello Fingerprint, натисніть «Налаштувати» і дотримуйтесь інструкцій на екрані. Якщо кнопка «Налаштування » недоступна, переходьте до наступного кроку.
- У Windows знайдіть і відкрийте Диспетчер пристроїв
- Натисніть стрілку поруч із біометричними пристроями , щоб розширити категорію. Перевірте, чи доступний сканер відбитків пальців.
- Якщо сканер відбитків пальців недоступний, натисніть стрілку поруч із Невідомі пристрої , щоб перевірити, чи входить сканер у цю категорію. Якщо сканер відбитків пальців відсутній у Диспетчері пристроїв, спробуйте кроки усунення несправностей, зазначені вище.
Усунення несправностей та інші проблеми з сканером відбитків пальців
Наступні статті містять загальні рекомендації щодо усунення проблем із сканером відбитків пальців:
- Набір відбитків пальців DigitalPersona
- Як встановити драйвер зчитувача відбитків пальців і зареєструвати або видалити свій відбиток у Windows Hello
- Як завантажити та встановити драйвер FingerPrint Reader для вашого комп'ютера, а потім зареєструвати або видалити свій FingerPrint за допомогою Windows Hello
- Як налаштувати Windows Hello у Windows 10 для біометричних сканерів
Усунення проблем із шифруванням Dell
Наступні статті дають рекомендації щодо усунення проблем із шифруванням Dell:
- Що таке Dell Encryption Personal / Dell Data Protection Personal Edition?
- Усунення проблем із шифруванням жорсткого диска
Усунення специфічних проблем із програмним забезпеченням безпеки
Наступні статті дають настанови щодо усунення та вирішення конкретних проблем із програмним забезпеченням безпеки:
- Оновлення BIOS на системах Dell з увімкненим BitLocker
- Як розблокувати BitLocker, коли він припиняє приймати ключі відновлення
- BAD_SYSTEM_CONFIG_INFO або SESSION3_INITIALIZATION_FAILURE помилка на Dell Encryption Enterprise / Dell Encryption Personal Protected Endpoint
Безпека
- McAfee SecurityCenter 11.6: Підписка, активація та підтримка
- Trend Micro: Активація (Trend Worry Free Business Security Service 3.5)
Шифрування
Отримайте загальну інформацію та рекомендації щодо захисту вашої системи/даних на нашій сторінці з питань безпеки та антивірусу .