Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

La riproduzione di video si blocca su alcuni notebook Inspiron, Latitude o Vostro

Summary: Informazioni sui video che si bloccano quando sono riprodotti su alcuni notebook Inspiron, Latitude o Vostro.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Quando si utilizza un'applicazione video, si blocca quando si riducono al minimo e si ottimizzano le dimensioni della finestra cliccando due volte durante la riproduzione di film 1080p o 4K.


Notebook interessati:


Inspiron 5301, Inspiron 5310, Inspiron 5402/5409, Inspiron 5406 2-in-1, Inspiron 5410, Inspiron 5410 2-in-1, Inspiron 5502/5509, Inspiron 5510/5518, Inspiron 7300, Inspiron 7306 2-in-1, Inspiron 7400, Inspiron 7506 2-in-1, Inspiron 7706 2-in-1

Vostro 5301, Vostro 5310, Vostro 5402, Vostro 5410, Vostro 5502, Vostro 5510

Latitude 3320, Latitude 3420, Latitude 3520

Cause

Nessuna informazione sulle cause.

Resolution

L'aggiornamento al driver video più recente sul computer consente di risolvere il problema. Per scaricare e installare il driver video più recente, seguire la procedura descritta di seguito.

AVVERTENZA: il download e l'installazione di driver o software sviluppati da Dell da terze parti o fonti sconosciute possono impedire il corretto funzionamento del dispositivo o del computer, determinare un arresto anomalo del computer o l'impossibilità di eseguire l'avvio del sistema operativo e in rari casi infettare il computer con virus, trojan o altri software dannosi.
 
NOTA: I driver per prodotti di terze parti o non Dell, come stampanti non a marchio Dell, docking station, webcam, scanner, monitor e così via, devono essere scaricati dal sito web del produttore del dispositivo.
 
  1. Accedere a Dell.com/Support/Drivers.
  2. Identificare il computer Dell in uso.
    1. Cliccare su Download & Install SupportAssist per rilevare automaticamente il computer Dell. Per installare Dell SupportAssist, attenersi alle istruzioni visualizzate. Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Dell SupportAssist (precedentemente Dell System Detect): panoramica e domande comuni.
    2. Immettere il codice di matricola del notebook e fare clic su Cerca.
    3. In alternativa, cliccare su Visualizza tutti i prodotti per selezionare il computer Dell dal catalogo.
  3. Selezionare il sistema operativo installato sul computer Dell.
  4. In Categoria,selezionare il nome della categoria.
  5. Individuare il driver video più recente.
  6. Cliccare su Scarica e salvare il file sul computer.
  7. Aprire Esplora file e selezionare la posizione in cui è stato salvato il file scaricato.
  8. Cliccare due volte sul file di installazione del driver video scaricato e seguire le istruzioni visualizzate per completare il processo di installazione.

Affected Products

Inspiron 5301, Inspiron 13 5310, Inspiron 7300, Inspiron 7306 2-in-1, Inspiron 5402/5409, Inspiron 5406 2-in-1, Inspiron 14 5410 2-in-1, Inspiron 14 5410/5418, Inspiron 7400, Inspiron 5502/5509, Inspiron 15 5510/5518, Inspiron 7506 2-in-1 , Inspiron 7706 2-in-1, Latitude 3320, Latitude 3420, Latitude 3520, Vostro 5301, Vostro 13 5310, Vostro 5402, Vostro 14 5410, Vostro 5502, Vostro 15 5510 ...
Article Properties
Article Number: 000185649
Article Type: Solution
Last Modified: 10 Sep 2021
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.