PowerStore:使用閘道伺服器設定時,SupportAssist Remote Secure Credentials (RSC) 無法使用

Summary: 使用閘道伺服器設定時,SupportAssist Remote Secure Credentials (RSC) 無法使用。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

此問題僅適用於使用閘道來啟用 SupportAssist,且防火牆封鎖直接通訊的環境。

嘗試在 PowerStore Manager 中啟用 RSC 可能會產生警示:

0x00400703 - Remote Secure Credentials 設定失敗。


PowerStore Manager (UI) 中所見的內容範例:

image.png

 

image.png


RSC 可能仍顯示為啟用,但無法運作。

image.png


由於此問題,Remote Secure Credentials 功能無法完全使用。Dell 支援人員可以繼續使用一般遠端維修功能,但必須使用系統登入資料以遠端存取 PowerStore。

Cause

這是程式碼問題,其中透過閘道伺服器的 RSC 組態和功能未正確路由,並嘗試將此流量直接從 PowerStore 路由至 Dell SupportAssist 後端伺服器。

如果環境的防火牆規則封鎖了從 PowerStore 到 Dell 後端伺服器的連接埠 9443 流量,則使用閘道伺服器啟用 SupportAssist 時,無法正確啟用 Remote Secure Credentials 功能。

Resolution

修正:
此問題已在 PowerStore OS 2.1 及更新版本中解決。

因應措施:
您可以設定防火牆規則,讓 PowerStore 使用連接埠 9443 直接將傳出流量傳送至 Dell SupportAssist 後端伺服器,以解決此問題。

在 PowerStore Manager 中停用 RSC 後,警示可能無法自行清除。如果必須手動清除警示,請聯絡 Dell EMC 技術支援部門或您的授權服務代表,並引用此知識文章 ID。

Additional Information

如需 RSC 的詳細資訊,請參閱 PowerStore 安全性組態指南

Affected Products

PowerStore
Article Properties
Article Number: 000186090
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.