XtremIO X2 etter oppgradering til XMS 6.4-kunden kan ikke SSH med kundeopprettede brukere
Summary: Etter at XMS er oppgradert til 6.4, kan ikke brukerne SSH med kundeopprettede brukerkontoer.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Etter at XMS er oppgradert til 6.4, kan ikke brukerne SSH med opprettede brukerkontoer.
MERK: Dette problemet oppstår BARE når XMS er oppgradert til 6.4-kode, og det påvirker bare SSH for brukeropprettede kontoer.
Cause
Etter at XMS er oppgradert til 6.4, kan ikke XMS-brukere ssh til klyngen med brukeropprettede kontoer.
Resolution
Åpne en billett hos XtremIO etter oppgradering og angi hvilke brukerkontoer som er berørt.
MERK: Hvis den berørte brukerkontoen opprettes av en ikke-standardbruker (med andre ord en brukeropprettet konto opprettet den berørte brukerkontoen), kan du bli bedt om å fjerne den berørte brukerkontoen og opprette den på nytt ved hjelp av standard administratorkonto som fulgte med XMS. En støtteagent angir om denne metoden er nødvendig.
Affected Products
XtremIO HW X2-R, XtremIO HW X2-S, XtremIO HW X2-T, XtremIO X2Article Properties
Article Number: 000196562
Article Type: Solution
Last Modified: 13 May 2026
Version: 9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.