Skip to main content
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

PowerEdge: For all OEM Ready (XL) products: EasyRestore IDM failure and unable to install IDM manually

Summary: This article provides information about an EasyRestore Identity Module (IDM) failure and being unable to install the IDM manually.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The EasyRestore IDM failure with below error message is seen during POST after replacing a motherboard with iDRAC version from 4.40 but before 5.10.

UEFI0050: The process of collecting....
Error: Can`t open file for reading: `\BIOS\PMHEADER.bin`.
Error: There is no PMHEADER.BIN file on the OEM ID partition
Note: If installing the IDM manually, the installation job fails quickly.
2022-01-12 03:34:32	410	JCP042	Job JID_419296674733 failed because Unable to complete the job because of an error during iDRAC firmware update.
2022-01-12 03:34:28	409	SUP1905	Firmware update programming flash.
2022-01-12 03:34:27	408	SUP1903	Firmware update verify image headers.
2022-01-12 03:34:27	407	SUP1904	Firmware update checksumming image.
2022-01-12 03:34:27	406	SUP1911	Firmware update initialization complete.
2022-01-12 03:34:27	405	SUP1901	Firmware update initializing.
2022-01-12 03:34:27	404	RED054	An update job JID_419296674733 was created.
2022-01-12 03:34:27	403	JCP027	The (installation or configuration) job JID_419296674733 is successfully created on iDRAC.
2022-01-12 03:34:27	402	RED052	Processing of update packages is starting.


The pm_debug.log in TSR report \tsr\dbglog\logs shows:

[Tue Jan 11 10:56:38 CST 2022] : PM: Platform detected: 14        
[Tue Jan 11 10:56:38 CST 2022] : PM: PMPLAT=14 PMGEN=15 PARAMS=start

Cause

The iDRAC security patch update in the iDRAC 4.40 firmware causes this issue.

Resolution

Do Not Replace Any Hardware!

  • Replacement system boards with iDRAC9 5.10.00.00 and later firmware prevents this restoration failure.
  • If the issue already occurred, updating the iDRAC firmware to version 5.10 cannot address the issue.

 


Here is the procedure:

  1. Log in to iDRAC by SSH and run the below racadm command:
    racadm get iDRAC.pMLicensing.Generation
  1. If the racadm command output is 15, then run the below command:
    racadm set iDRAC.pMLicensing.Generation 0
    Note: If the user updated the iDRAC firmware to 5.10 or later, then the above commands do not work. Downgrade the iDRAC firmware to 5.00 first.
  1. Install IDM from the iDRAC web page > Maintenance > System Update > Manual Update.
  2. Click Install.
  3. Go to Job Queue.
  4. Wait until OEM ID Module job shows Completed 100%.
  5. Reboot iDRAC.
    Note: This is not the same as rebooting the machine.
Reboot IDRAC from webUI 
 
  1. After the iDRAC page comes back, reboot the host.
Reboot server from iDRAC WEBUI 


 
How to find the right ID Module?
For all OEM Ready (XL) products, the way is as follows:
  1. Go to https://www.dell.com/support and select Browse all products.
Support page product search
 
  1. Select Software & SolutionsSolutionsOEM Solutions.
  2. Select the wanted group or use the direct-link https://www.dell.com/support/home/en-us/products/solutions_int/solutions_int_oem?app=products
  3. Select the wanted product.
 
Select the product model
 
  1. Select Drivers & Downloads.
Drivers and Downloads tab
 
  1. Select: Category = Identity Module and download the file.
Search for Identity Module
 
 

Affected Products

OEM Server Solutions, iDRAC9 - 4.xx Series

Products

iDRAC9 - 5.xx Series
Article Properties
Article Number: 000197290
Article Type: Solution
Last Modified: 09 Jul 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.