Es posible que no se pueda acceder a la consola de administración de Dell Security Management Server Virtual después de una actualización a v11.6
Summary: Cuando se actualiza a Dell Security Management Server Virtual v11.6, es posible que se produzca un problema que impida el acceso a la consola de administración.
Symptoms
Productos afectados:
- Dell Security Management Server Virtual
- Dell Data Protection | Virtual Edition
Versiones afectadas:
- v11.6
Cause
La instalación de una versión incompatible de psutil durante el proceso de actualización es la causa de este problema.
Resolution
Una instalación manual de la versión compatible de psutil es necesario para resolver este problema.
Para instalar la versión compatible de psutil:
- Inicie sesión en la consola de administración de Dell Security Management Server Virtual mediante el comando
dellsupportUsuario.

Figura 1: (Solo en inglés) Iniciar sesión en la consola de administración de Dell Security Management Server Virtual
- Las siguientes son las credenciales predeterminadas para Dell Security Management Server Virtual:
- Nombre de usuario:
dellsupport - Contraseña:
dellsupport
- Nombre de usuario:
- Un administrador puede cambiar la contraseña predeterminada en el menú del dispositivo virtual del producto.
- Tipo
sudo pip install psutil==5.9.1y presione Intro.

Figura 2: (Solo en inglés) Tipo sudo pip install psutil==5.9.1
- Verifique el cuadro de diálogo que indica la instalación correcta de
psutil 5.9.1Aparece.

Figura 3: (Solo en inglés) Verificar psutil 5.9.1 instalado correctamente
- Tipo
sudo rebooty presione Intro.

Figura 4: (Solo en inglés) Tipo sudo reboot
- Inicie sesión en la consola de administración de Dell Security Management Server Virtual mediante el comando
delluserUsuario.

Figura 5: (Solo en inglés) Inicie sesión en la consola de administración de Dell Security Management Server Virtual
- Las siguientes son las credenciales predeterminadas para Dell Security Management Server Virtual:
- Nombre de usuario:
delluser - Contraseña:
delluser
- Nombre de usuario:
- Un administrador puede cambiar la contraseña predeterminada en el menú del dispositivo virtual del producto.
- Se restaura el acceso a la consola de administración.

Figura 6: (Solo en inglés) Consola de administración virtual de Dell Security Management
Para comunicarse con el equipo de soporte, consulte los números de teléfono de soporte internacionales de Dell Data Security.
Vaya a TechDirect para generar una solicitud de soporte técnico en línea.
Para obtener información y recursos adicionales, únase al foro de la comunidad de seguridad de Dell.