Dell Unity. Сбор данных начинается автоматически при нажатии кнопки Выполнить в разделе «Собрать сервисную информацию»

Summary: Сбор данных начинается автоматически каждый раз, когда пользователь нажимает кнопку «Выполнить» в разделе «Собрать сервисную информацию» в Unisphere. Это происходит, когда размер всех существующих собранных данных превышает 2 Гбайт. (Исправляется Dell) ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Обычно для сбора сбора данных в системе Unity пользователю необходимо нажать «Сервис» ->> «Сервисные задания» ->>> «Выполнить сервисную информацию» ->> «+» и «Полностью собрать».
Действия, которые пользователи должны выполнить для сбора собранных данных в системе Unity

 

Но если в системе нет старых сборов данных, сбор данных запускается автоматически после нажатия кнопки «Выполнить» (после шага 4). Это нормальное и ожидаемое поведение, которое должно произойти только один раз в системе, в которой отсутствует старая система сбора данных.

 

В этом случае сбор данных начинается каждый раз , когда пользователь нажимает кнопку «Выполнить». Собранные данные не отображаются в списке существующих коллекций данных, из-за чего система считает, что старых коллекций нет, и запускает новую сразу после нажатия кнопки «Выполнить».

 

Cause

Известная проблема, из-за которой большие коллекции данных (>2 Гбайт) не отображаются в пользовательском интерфейсе.

Если размер всех существующих в системе собранных данных превышает 2 Гбайт, то каждый раз, когда пользователь нажимает кнопку «Execute» в разделе Service --> Collect System Information, запускается новый сбор журналов.

 

Resolution

  • Окончательное исправление доступно в Unity OE 5.3.

  • Временное решение заключается в том, чтобы определить, какие файлы являются большими в коллекции данных, и уменьшить коллекцию данных, чтобы она не превышала 2 Гбайт.

 

Собираемый объем данных может быть большим по разным причинам. Одна из возможных причин заключается в том, что собранные данные могут содержать старые трассировки RBA, созданные при устранении неполадок в других случаях. Другая возможная причина может быть связана с некоторыми аномально большими журналами, которые требуют дальнейшего расследования в каждом конкретном случае.

Лучший способ устранения неполадок большого размера сбора данных — загрузить журналы из системы с помощью WINSCP или других инструментов SCP и извлечь журналы, чтобы узнать, какие журналы или файлы имеют аномальный размер.

 

Affected Products

Dell EMC Unity
Article Properties
Article Number: 000208306
Article Type: Solution
Last Modified: 19 Apr 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.