Teams Video Call Fails on Latitude and Precision Laptops for 'Your Video is not Working'

Summary: The following article provides information about a Teams Video call issue on certain Latitude and Precision laptops. The video screen stops responding during the call and the error message 'your video isn't working' is displayed. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

'Your video isn't working' error message seen during Teams video call

 

Owners of certain Latitude and Precision laptops may experience an issue while using the Microsoft Teams conferencing application. An error message is displayed under the following circumstances:

Your video isn't working

Try unplugging your camera and plugging it
back in.
  • While the Teams call is running, you have disabled the camera using the Camera button in the Teams menu.
  • While the Teams call is still running, you have re-enabled the camera using the Camera button in the Teams menu.
  • The Video in the Teams call stops responding.
  • The error message is displayed.

Affected Products:

  • Latitude 7340, 7440, and 7640 laptops
  • Latitude 7230 Rugged Extreme Tablet
  • Latitude 9440 2-in-1 Laptop
  • Precision 5480 and 5680 Mobile Workstations

Cause

The Engineering team has identified a problem with the camera driver.

Resolution

The Intel 2D Imaging/MCU/Visual Sensing Controller Driver for Camera resolves this issue. Use the following table to check availability and version number to resolve this issue for each affected model: (See Table.1)

Table.1: Driver Version and Availability
Impacted Platform Camera Driver Version Number Camera Firmware Version Number Scheduled Release
Latitude 7230 Rugged Extreme Tablet 73.22000.1.12 N/A July 20, 2023
Latitude 7340 73.22000.3.29, A05 2.2.0.2067 September 13, 2023
Latitude 7440 73.22000.1.12, A04 2.2.0.2067 July 12, 2023
Latitude 7640 73.22000.1.12, A04 2.2.0.2067 July 12, 2023
Latitude 9440 2-in-1 73.22000.1.20, A04 2.2.0.2067 July 12, 2023
Precision 5480 73.22000.1.12 10.0.0.1297 September 13, 2023
Precision 5680 73.22000.1.16, A02 2.2.0.2067 July 12, 2023

Update to the latest revision available using the following steps: 

Note: You must have administrator rights on the laptop with the issue to make any operating system changes or update any software.
 
Warning: Downloading and installing Dell-developed drivers or software from third-party or unknown sources can cause the laptop or device not to work correctly. It can cause the laptop to crash or not boot into the operating system. In some rare instances, it can infect the laptop with viruses, trojans, or other malicious software.
 
Note: Drivers for third-party or non-Dell products must be downloaded from the device manufacturer's website. (For example: Products such as non-Dell branded printers, docking stations, webcams, scanners, monitors, and so on.)
 
  1. Browse to: https://www.dell.com/support/drivers

  2. Identify your Dell laptop.

  3. Select the Operating System that is installed on your Dell laptop.

  4. Under Category, select Camera.

  5. Locate the latest Intel 2D Imaging/MCU/Visual Sensing Controller driver for camera. (Latest version from Table.1)

  6. Click Download and save the file to your laptop.

  7. Open File Explorer and browse to the download folder where the downloaded file is saved.

  8. Double-click the downloaded camera setup file and follow the on-screen instructions to complete the installation process.

Affected Products

Latitude 7230 Rugged Extreme Tablet, Latitude 7340, Latitude 7440, Latitude 9440 2-in-1, Latitude 7640, Precision 5480, Precision 5680
Article Properties
Article Number: 000214893
Article Type: Solution
Last Modified: 26 Apr 2024
Version:  5
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