NMC: Når du har oppgradert til 19.7.x, returnerer NMC «Internal Server Error. Se konsollloggen for mer informasjon» og JAVA Console Log har en java.lang.NullPointerException
Summary: NMC Admin user interface on pops up "Internal Server Error. Se konsollloggen for mer informasjon» og JAVA Console Log har en java.lang.NullPointerException.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Etter en NetWorker-oppgradering til 19.7.1.0 på Windows Server vises følgende feil i NetWorker Management Console (NMC): «Feil på intern server. Se konsollloggen for mer informasjon»
- Beskyttelse – > policyer viser ingen policyer.
- Protection -> Groups og Protection -> Clients er oppført med røde sirkler med hvite utropstegn (nødikon). Beveger du pekeren over nødikonet, vises teksten
«Gruppe må knyttes til policy og arbeidsflyt.
Hvis du vil ha informasjon om hvordan du gjør det, kan du se administratorveiledningen.
«Klient- må knyttes til beskyttet gruppe.
Hvis du vil ha informasjon om hvordan du gjør det, kan du se administratorveiledningen.
- NetWorker-serveren fungerer som forventet. kommandolinjealternativer for administrasjon av serveren, viser ingen problemer.
- Når policyer kjører nsrwatch på riktig måte, vises øktdetaljene.
- NMC tillater konfigurering av de fleste andre ressurser. Policyer kan ikke konfigureres fra NMC.
- Starte JAVA-konsollen for NetWorker Runtime Environment (NRE) med kommandoen javaws.exe -viewer under advanced-tabulatormerket
aktiver sporingsaktivering
av show-konsoll for logging
- Når du relanserer NMC GUI, er det en java.lang.NullPointerException når popup-vinduet for den interne serverfeilen oppstår.
Cause
Dette problemet skyldes en kjent produktfeil.
Resolution
Dette problemet ble løst fra versjon 19.1.0.0 og nyere.
LØSNING:
Installer og bruk NWUI (NetWorker Management Web UI).
Affected Products
NetWorkerProducts
NetWorker Family, NetWorker SeriesArticle Properties
Article Number: 000214915
Article Type: Solution
Last Modified: 30 Oct 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.